Results 1 to 5 of 5

Thread: wlan0 DISABLED forever

  1. #1
    Join Date
    Nov 2009
    Beans
    49

    Red face wlan0 DISABLED forever

    I've tried installing ubuntu minimal twice and every time I do wlan0 is DISABLED. I try "sudo ifconfig wlan0 up" and get no changed. I've tried installing the driver so I do "sudo apt-get install rtl8192ce-dkms" and get unable to locate rtl8192ce-dkms. So I tried "sudo add-apt-repository ppa:lexical/hwe-wireless" and get "add-get-repository command not found". So I do "sudo apt-get install python-software-properties" and then try add-get-repository again but still the command can not be found. I tried hitting FN-F8 to enable the wireless that way but still doesn't work. I have no idea how to fix this nor do I have any clue whats going on. I know the wireless card works because I did a ubuntu minimal install before and had it working but had to reinstall to try and get the sound to work. Mind you I know thats not going to work either once I get the wifi working. I'll attach the output from both "lshw -C network" and "lspci -v". It's a Toshiba NB505-N500BL.

    Thank You
    Attached Files Attached Files

  2. #2
    Join Date
    Nov 2009
    Beans
    49

    Re: wlan0 DISABLED forever

    I should also mention that I have NO GUI. I'm doing all this through command line! And yes this is on purpose.

  3. #3
    Join Date
    Nov 2009
    Beans
    49

    Re: wlan0 DISABLED forever

    Heres the output for "sudo iwconfig" and "ifconfig -a" after running "sudo iwconfig wlan0 essid "HarveyHome""
    Attached Files Attached Files

  4. #4
    Join Date
    Dec 2004
    Location
    Atlanta, GA USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: wlan0 DISABLED forever

    You mention 2 different commands, sudo add-apt-repository, and sudo add-get-repository. Make sure to do sudo add-apt-repository.

  5. #5
    Join Date
    Nov 2009
    Beans
    49

    Re: wlan0 DISABLED forever

    So I just got the repo to added it reinstalled the driver but it still doesn't work.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •