Results 1 to 2 of 2

Thread: ipod touch 64g 4th generation won't mount

  1. #1
    Join Date
    Dec 2011
    Beans
    1

    ipod touch 64g 4th generation won't mount

    Hi there! I just bought a ipod touch, 64g, 4th generation. I already set up the ipod, and it's all configured (it works on a windows computer with itunes). However, when i plug it into my computer, i get the error message "Unable to mount Ipod de Simon Unhandled Lockdown error (-15)". I went online and I followed the directions for someone that had a problem similar to mine, but their error message was "Unable to mount 'Person's name' Ipod's Unhandled Lockdown error (-5)". When i followed the instructions, it didn't work for me. Can anyone help me, please?

  2. #2
    Join Date
    Nov 2008
    Beans
    15

    Re: ipod touch 64g 4th generation won't mount

    I found this thread to be very helpful. Still don't have it figured out, but the apt-get suggestions there have at least gotten my 4g Ipod Touch recognized in ubuntu. I'm still trying to work out how to jailbreak the beast from within Ubuntu (it didn't work for me in Windows, either ). Good luck!

    http://ubuntuforums.org/showthread.php?t=1861617&highlight=lockdown+error+ %28-5%29+libimobiledevices

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •