Results 1 to 5 of 5

Thread: Printer Configuration-localhost not connected

  1. #1
    Join Date
    Jan 2008
    Beans
    27

    Printer Configuration-localhost not connected

    Periodically after an update my connection to our network printer will disappear. I then go back to System/Administration/Printer and the New button is greyed/beiged out in the Printer Configuration-localhost dlog box and that it is "disconnected" down at the bottom of the box. I've tried 631 cups routed and there is no connection to localhost. I was able to reconnect before but cannot remember what I found on the forum. I would like to keep this connected so any help would be great.

  2. #2
    Join Date
    Jan 2010
    Beans
    3

    Re: Printer Configuration-localhost not connected

    I have same problem here, thought my installation is very, keep on upgrading since 8.10, but I have same behavior here. There is absolutely nothing in log files /var/log/cups/*.log. I had no problem with printing before, don't know when this started. When I try to connect manually from ui, I get "There was an error during the CUPS operation: 'httpConnectionEncrypt failed'." Checking "require encryption" doesn't make difference.
    Ohhh, I tried "sudo /etc/init.d/cups restart" while typing this reply and it solves the problem!!
    Anybody knows how to do software clean print heads ? from UI vould be best.

  3. #3
    Join Date
    Mar 2010
    Location
    Ohio
    Beans
    11
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Printer Configuration-localhost not connected

    sudo /etc/init.d/cups restart --- worked for me. Awesome quick fix. THANKS!

  4. #4
    Join Date
    May 2010
    Beans
    2

    Re: Printer Configuration-localhost not connected

    when attempting to restart, i get [cupsd: Child exited on signal 15! [fail]]

    what does this mean?

  5. #5
    Join Date
    Oct 2011
    Beans
    1

    Re: Printer Configuration-localhost not connected

    cups restart

    Yeah! WOOP De Doo.

    WHY should we have to do this?!?!?

    Does someone want to fix the basic problem?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •