Results 1 to 9 of 9

Thread: Adobe Flash 64bit "small fullscreen" issue

  1. #1
    Join Date
    May 2007
    Location
    London, UK
    Beans
    Hidden!
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Angry Adobe Flash 64bit "small fullscreen" issue

    Hi all

    Background:

    As per this post/comment:

    http://www.omgubuntu.co.uk/2011/10/f...ment-334232240

    I installed the official Ubuntu release of the 64bit version of Flash that Adobe released in the last few months.

    Exact file/version: http://archive.canonical.com/pool/pa...ric1_amd64.deb

    Problem:

    When I go fullscreen on e.g. YouTube, most of the time it will not stretch to the full size of the screen, and is often a smaller video window than when it's embedded on the YouTube page.

    Screenshots show how it looks normally and then what happens when I go fullscreen.

    Had it across different installations.
    Attached Images Attached Images

  2. #2
    Join Date
    May 2007
    Location
    London, UK
    Beans
    Hidden!
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Adobe Flash 64bit "small fullscreen" issue

    Are bumps allowed?

    ATI 4770 card with default, non-proprietary drivers. Dual screen.

  3. #3
    Join Date
    May 2008
    Location
    United Kingdom
    Beans
    4,270
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Adobe Flash 64bit "small fullscreen" issue

    Quote Originally Posted by dn* View Post
    Are bumps allowed?
    Yes, after 24 hours.
    Problems with WINE?
    Full Circle Magazine :: Confused "allot"? :: Cheap Linux stickers
    In my day, we had outdoors in which to run, play, and socialise. Now we have computers to do those.

  4. #4
    Join Date
    Jun 2012
    Beans
    2

    Re: Adobe Flash 64bit "small fullscreen" issue

    I have the same problem too. Wasn't able to find any solution yet. Adobe Flash player version 11.0.1.152, 64bit distro.

  5. #5
    Join Date
    May 2008
    Location
    United Kingdom
    Beans
    4,270
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Adobe Flash 64bit "small fullscreen" issue

    Install the Flash Aid plug-in for Firefox. Select Tools > Flash Aid > Wizard Mode. Follow the instructions. You may have to restart Firefox.
    Problems with WINE?
    Full Circle Magazine :: Confused "allot"? :: Cheap Linux stickers
    In my day, we had outdoors in which to run, play, and socialise. Now we have computers to do those.

  6. #6
    Join Date
    Jun 2012
    Beans
    7

    Re: Adobe Flash 64bit "small fullscreen" issue

    i'm having this issue too...i tried the flashaid plugin but it didn't fix the problem. what's weird is that it was working just fine a couple days ago and the only thing i've done recently that i can think of was to install the VLC plugin for firefox.

    i'm running xubuntu precise x64
    Last edited by webgoddess; June 20th, 2012 at 10:38 AM.

  7. #7
    Join Date
    Jun 2012
    Beans
    7

    Re: Adobe Flash 64bit "small fullscreen" issue

    i found a workaround, i installed the flashvideoreplacer and selected the "prefer webM when available" option and now youtube videos are working with HTML5 instead of flash ... this doesn't solve the original issue but it fixes the problem i've been having, i also can use that plugin to automatically launch VLC if i want to watch longer videos

  8. #8
    Join Date
    May 2008
    Location
    United Kingdom
    Beans
    4,270
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Adobe Flash 64bit "small fullscreen" issue

    Quote Originally Posted by webgoddess View Post
    i installed the flashvideoreplacer ...
    I have not heard of FlashVideoReplacer before. It looks good and worth remembering.
    Problems with WINE?
    Full Circle Magazine :: Confused "allot"? :: Cheap Linux stickers
    In my day, we had outdoors in which to run, play, and socialise. Now we have computers to do those.

  9. #9
    Join Date
    Jun 2012
    Beans
    2

    Smile Re: Adobe Flash 64bit "small fullscreen" issue

    Quote Originally Posted by Paddy Landau View Post
    Install the Flash Aid plug-in for Firefox. Select Tools > Flash Aid > Wizard Mode. Follow the instructions. You may have to restart Firefox.
    Thank you very much! I've updated the Flash Player to the most recent version from Adobe and now fullscreen is working properly.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •