Results 1 to 3 of 3

Thread: Anyone get Maverick working with iphone ios 5?

  1. #1
    Join Date
    Jun 2008
    Beans
    3

    Anyone get Maverick working with iphone ios 5?

    Connecting a newly upgraded ios 5 iphone to Maverick (Ubuntu 10.10) gives me the dreaded "unhandled lockdown error (-4)" message. Searching around turns up fixes that seem to apply to newer versions of Ubuntu, but I can't upgrade. Plus, isn't Maverick still officially supported until April?

    I attempted upgrading to libimobiledevice 1.1.1 by adding an apt source line from a newer distro, but that opened up a dependency can of worms.

    Has anyone got this working, or have any more ideas? Thanks!

    - Steve K

  2. #2
    Join Date
    Jun 2008
    Beans
    3

    Re: Anyone get Maverick working with iphone ios 5?

    Forgot to mention: I *was* able to mount the iphone before the ios 5 upgrade. I currently have libimobiledevice 1.0.6, installed a while ago using the http://ppa.launchpad.net/pmcenery/ppa/ubuntu source. Also, I can still mount the phone under Windows running inside virtualbox under Maverick.

    If any other details will be helpful just say so. Thanks.

  3. #3
    Join Date
    Sep 2006
    Beans
    25

    Re: Anyone get Maverick working with iphone ios 5?

    yep, exact same problem here, I'm sorry I'm not bringing any solution, still googling around for more info but it looks as if it's not yet supported unfortunately, I cannot work out a couple of patch I saw as well, I might be a bit too noob for it.

    bump in any case

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •