Results 1 to 2 of 2

Thread: What did I do to alsa? no sound in 11.10

  1. #1
    Join Date
    Dec 2011
    Beans
    3

    What did I do to alsa? no sound in 11.10

    hi!

    i started running ubuntu 11.10 this morning. i love it so far, except that i cant get the sound to work.

    i've looked around for a solution, but alsa doesnt seem to recognize my sound card.

    when i run lspci, it comes up like this:

    00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)

    i've uninstalled and reinstalled alsa a zillion times today, and now i can't get to the mixer, play the "Front Center" sound, nothing.

    i'm a total newbie with no idea where to get drivers, which ones are correct, and i'm starting to freak out, haha. has anyone else had this problem (or at least could help figure out a solution)?

    update: i fixed it! after reading http://ubuntuforums.org/showthread.php?t=1668737 this i reinstalled, and immediately the sound worked. i think it had something to do with the onboard sound being disabled in the bios when i installed the first time.
    Last edited by Achillean; December 16th, 2011 at 12:47 AM. Reason: fixed!

  2. #2
    Join Date
    Oct 2009
    Location
    Reykjavík, Ísland
    Beans
    9,674
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: What did I do to alsa? no sound in 11.10

    Good that you found a solution.

    Please mark this thread 'solved' and edit your other post on the same topic.
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •