Results 1 to 2 of 2

Thread: Can't download Mixxx or GStreamer plugins

  1. #1
    Join Date
    Jan 2010
    Beans
    24

    Can't download Mixxx or GStreamer plugins

    I tried to download Mixxx and the GStreamer plugins from the Ubuntu Software Center and for some reason, it wouldn't let me download either. I need GStreamer to listen to all of my songs, and Mixxx would just be nice to have. An error message comes up with the heading "An unhandlable error occured." And here are the details under that.

    "There seems to be a programming error in aptdaemon, the software that allows you to install/remove software and to perform other package management related tasks.

    Details:
    Traceback (most recent call last):
    File "/usr/lib/python2.7/dist-packages/aptdaemon/worker.py", line 968, in simulate
    trans.unauthenticated = self._simulate_helper(trans)
    File "/usr/lib/python2.7/dist-packages/aptdaemon/worker.py", line 1092, in _simulate_helper
    return depends, self._cache.required_download, \
    File "/usr/lib/python2.7/dist-packages/apt/cache.py", line 235, in required_download
    pm.get_archives(fetcher, self._list, self._records)
    SystemError: E:I wasn't able to locate a file for the ttf-mscorefonts-installer package. This might mean you need to manually fix this package."

  2. #2
    Join Date
    May 2011
    Beans
    1

    Re: Can't download Mixxx or GStreamer plugins

    Quote Originally Posted by iamnigel View Post
    SystemError: E:I wasn't able to locate a file for the ttf-mscorefonts-installer package. This might mean you need to manually fix this package."
    Try to play installing/removing/purging that package, then try to install Mixxx or whatever

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •