Results 1 to 3 of 3

Thread: Why can I not see Java applets in Firefox 8 on Ubuntu 10.04?

  1. #1
    Join Date
    Sep 2008
    Location
    Pretoria, South Africa
    Beans
    52
    Distro
    Ubuntu 12.04 Precise Pangolin

    Question Why can I not see Java applets in Firefox 8 on Ubuntu 10.04?

    Examples are the Java "Play Against The Computer" applet on a chess website; there is also the Java chat room on another website that just shows a white area where the chat room was supposed to be.

    I do have the Java plugin for the browser, icedtea6-plugin, installed, because Synaptic Package Manager shows a green square next to it. Also, when I follow the link http://apt.ubuntu.com/p/icedtea6-plugin, I get an alert box that says that the icedtea6-plugin is already installed.

    I also have Java installed, because I can run Netbeans.
    "Good luck at the bad timing awards!", Matt Farrel, Die Hard 4.0

  2. #2
    Join Date
    Jun 2006
    Beans
    226

    Re: Why can I not see Java applets in Firefox 8 on Ubuntu 10.04?

    *bump for similar issue*

    I'm having this same issue as well. I made a java applet but it would not display.
    use linux

  3. #3
    Join Date
    Oct 2011
    Beans
    822

    Re: Why can I not see Java applets in Firefox 8 on Ubuntu 10.04?

    Use this walkthrough.. instructions to install JRE correctly are about 1/5th the way down this following list:

    https://debianhelp.wordpress.com/201...neiric-ocelot/

    If you have already done that, you can try this additional method:

    https://debianhelp.wordpress.com/201...n-java-se-1-7/

    Quote Originally Posted by GeoffreyBernardo View Post
    Examples are the Java "Play Against The Computer" applet on a chess website; there is also the Java chat room on another website that just shows a white area where the chat room was supposed to be.

    I do have the Java plugin for the browser, icedtea6-plugin, installed, because Synaptic Package Manager shows a green square next to it. Also, when I follow the link http://apt.ubuntu.com/p/icedtea6-plugin, I get an alert box that says that the icedtea6-plugin is already installed.

    I also have Java installed, because I can run Netbeans.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •