Hello I need help installing redmine.

My ubuntu is 10.04 and my gem version is 1.3.5 and I want to install 1.3.7

My ruby version is

ruby 1.8.7 (2010-01-10 patchlevel 249) [i486-linux]

I want to upgrade gem from 1.3.5 to 1.3.7

Has anyone had the same problem and if so are there instructions that worked available for the installation steps?

Thankyou in advance