Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: totem : trouble... ?

  1. #1
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    totem : trouble... ?

    Code:
    :~$ totem
    failed to create drawable
    
    Clutter-CRITICAL **: Unable to initialize Clutter: Unable to select the newly created GLX context
    
    Gdk-ERROR **: The program 'totem' received an X Window System error.
    This probably reflects a bug in the program.
    The error was 'BadGC (invalid GC parameter)'.
      (Details: serial 155 error_code 13 request_code 60 minor_code 0)
      (Note to programmers: normally, X errors are reported asynchronously;
       that is, you will receive the error a while after causing it.
       To debug your program, run it with the GDK_SYNCHRONIZE environment
       variable to change this behavior. You can then get a meaningful
       backtrace from your debugger if you break on the gdk_x_error() function.)
    Trace/breakpoint trap

  2. #2
    Join Date
    May 2007
    Location
    DR
    Beans
    1,346
    Distro
    Ubuntu Development Release

    Re: totem : trouble... ?

    what version?

    new versions need clutter.

    they said they were going to use an older version by default that doesnt need it. They dont want to have clutter by default in this lts.
    When close to achieving you quit! If you don't try you failed. Real Winners are not afraid of losing.
    ubuntu newsletter ; Report Papercuts (small annoyances/bugs) ; beginners guide and video http://youtube.com/watch?v=Z0tNpt5RZYI

  3. #3
    Join Date
    Jun 2007
    Beans
    13,768

    Re: totem : trouble... ?


  4. #4
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: totem : trouble... ?

    Quote Originally Posted by madjr View Post
    what version?

    new versions need clutter.

    they said they were going to use an older version by default that doesnt need it. They dont want to have clutter by default in this lts.
    totem 3.2.1-0ubuntu1~precise2

    I looked into downgrading to 3.0.1-0ubuntu10(precise) but it involves a bunch of other packages...
    We'll see..
    Last edited by zika; November 26th, 2011 at 08:34 PM.

  5. #5
    Join Date
    May 2007
    Location
    DR
    Beans
    1,346
    Distro
    Ubuntu Development Release

    Re: totem : trouble... ?

    Quote Originally Posted by zika View Post
    totem 3.2.1-0ubuntu1~precise2

    I looked into downgrading to 3.0.1-0ubuntu10(precise) but it involves a bunch of other packages...
    We'll see..
    is that the default in precise ?

    (sorry am not testing 12.04 yet)
    When close to achieving you quit! If you don't try you failed. Real Winners are not afraid of losing.
    ubuntu newsletter ; Report Papercuts (small annoyances/bugs) ; beginners guide and video http://youtube.com/watch?v=Z0tNpt5RZYI

  6. #6
    Join Date
    Apr 2006
    Beans
    370

    Re: totem : trouble... ?

    https://launchpad.net/ubuntu/+source/totem

    Totem 3.2 is not in Precise. You must be using a PPA.

  7. #7
    Join Date
    Jul 2010
    Location
    Finland
    Beans
    2,455
    Distro
    Ubuntu

    Re: totem : trouble... ?

    Quote Originally Posted by zika View Post
    totem 3.2.1-0ubuntu1~precise2

    I looked into downgrading to 3.0.1-0ubuntu10(precise) but it involves a bunch of other packages...
    We'll see..
    The version 3.2.1-0ubuntu1~precise2 comes from the Gnome3 Team PPA (Ricotz).
    Have you enabled also the Gnome-shell Testing PPA and installed clutter?
    If not, then purge Gnome3 Team PPA.

  8. #8
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: totem : trouble... ?

    Quote Originally Posted by Harry33 View Post
    The version 3.2.1-0ubuntu1~precise2 comes from the Gnome3 Team PPA (Ricotz).
    Have you enabled also the Gnome-shell Testing PPA and installed clutter?
    If not, then purge Gnome3 Team PPA.
    Yes I did ;(

    Code:
    $ sudo ppa-purge ppa:gnome3-team/gnome3
    [sudo] password for zika: 
    Updating packages lists
    PPA to be removed: gnome3-team gnome3
    Warning:  Could not find package list for PPA: gnome3-team gnome3
    What is more sad is that, I think, I spent most time in {Flux,Open}Box and in vanilla metacity (.Xsession), gnome-shell and similar dm do not even work at this moment on my machine...
    I'll struggle with that postponing reinstall as further as possible...
    I'll, just, be as brave tester as I possibly could...
    Last edited by zika; November 27th, 2011 at 09:28 AM.

  9. #9
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: totem : trouble... ?

    Quote Originally Posted by zika View Post
    Yes I did ;(

    Code:
    $ sudo ppa-purge ppa:gnome3-team/gnome3
    [sudo] password for zika: 
    Updating packages lists
    PPA to be removed: gnome3-team gnome3
    Warning:  Could not find package list for PPA: gnome3-team gnome3
    What is more sad is that, I think, I spent most time in {Flux,Open}Box and in vanilla metacity (.Xsession), gnome-shell and similar dm do not even work at this moment on my machine...
    I'll struggle with that postponing reinstall as further as possible...
    I'll, just, be as brave tester as I possibly could...
    I've made it. For the time being I've divorced (with scars) from ricotz... All 3 (was 4) PPA's...
    Totem (with scars) work...

  10. #10
    Join Date
    Jul 2010
    Location
    Finland
    Beans
    2,455
    Distro
    Ubuntu

    Re: totem : trouble... ?

    This is solved then?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •