Results 1 to 4 of 4

Thread: Install 11.10 64 bit with intel i5-2500 and ATI 6570

  1. #1
    Join Date
    Nov 2011
    Beans
    4

    Install 11.10 64 bit with intel i5-2500 and ATI 6570

    Hi to all of you
    This is my hardware:
    Gigabyte Z68P-DS3
    Intel i5/2500
    ATI Radeon 6570

    I used Unetbootin to put an 11.10 amd64 Ubuntu ISO from Ubuntu download page and I installed it, with the option for download updates checked.
    The setup process was and I restarted as the system asked.
    What I did get was a screen with about 10 pixels at the top where I could actually see the mouse moving, and the rest of the screen in black. The recovery mode gievs me this screenshot:
    http://dl.dropbox.com/u/20859795/schermata1.jpg
    So I tried with 10.04 LTS version and I did get this:
    http://dl.dropbox.com/u/20859795/schermata2.jpg
    Then I tried with 11.04 32 and 64 bit and I did get these:
    http://dl.dropbox.com/u/20859795/schermata3.jpg
    http://dl.dropbox.com/u/20859795/schermata4.jpg

    I think that the problem is the 6570 graphic card but i'm a newbee of linux/ubuntu and i need your help.

    Thank you a lot to all of you.

  2. #2
    Join Date
    Feb 2011
    Location
    Right here, right now.
    Beans
    96
    Distro
    Kubuntu

    Re: Install 11.10 64 bit with intel i5-2500 and ATI 6570


  3. #3
    Join Date
    Nov 2011
    Beans
    4

    Re: Install 11.10 64 bit with intel i5-2500 and ATI 6570

    But I see nothing after the "blind" logging in, so i can write nothing on the shell.
    thx

  4. #4
    Join Date
    Nov 2011
    Beans
    4

    Re: Install 11.10 64 bit with intel i5-2500 and ATI 6570

    I tried again with Ubuntu 11.10, 64 bit version.
    Same results but now, the recovery mode gives me these three screenshots:
    http://dl.dropbox.com/u/20859795/schermata5.jpg
    http://dl.dropbox.com/u/20859795/schermata6.jpg
    http://dl.dropbox.com/u/20859795/schermata7.jpg

    So I tried with Kubuntu 11.10 64 bit version:
    Black screen with a 10 pixels strip on the top where I can see the top of mouse moving..

    Thank you.
    Last edited by moncio; November 23rd, 2011 at 02:21 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •