Results 1 to 1 of 1

Thread: Selectively installing proposed-updates with apt-get

  1. #1
    Join Date
    Jun 2005
    Beans
    48
    Distro
    Kubuntu 12.10 Quantal Quetzal

    Question Selectively installing proposed-updates with apt-get

    I'm trying to follow this guide to install the proposed version of libmsn0.3 without upgrading my whole system to proposed versions, but the guide suggests using aptitude while I want to use apt-get. I tried
    Code:
    sudo apt-get install libmsn0.3/oneiric-proposed
     and 
    sudo apt-get install -t=oneiric-proposed libmsn0.3
    but both says "libmsn0.3 is already the newest version". "apt-cache show" reports Version: 4.1-2ubuntu1, but I'm pretty sure the proposed-repo has version 4.1-2ubuntu1.1 (at least it says so here), which has the bugfix I'm interested in.

    How can I force apt-get to install version 1.1 like they do with aptitude in the guide I linked to?
    Last edited by wonko; November 20th, 2011 at 07:27 PM. Reason: compacting the formatting

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •