Results 1 to 3 of 3

Thread: xfce konqueror f4 shortcut

  1. #1
    Join Date
    Nov 2011
    Beans
    1

    Question xfce konqueror f4 shortcut

    My system is xubuntu-10.10 on a Lenovo T61 laptop. This is my frist post in this forum.

    For navigating in my file system i use konqueror from the keyboard and the f4 short cut to open a terminal in the actual directory konqueror is set to.

    Being a kde program konqueror's f4 shortcut opens konsole as terminal.

    Does anybody know how i can change this to xfce4-terminal?

    I searched all config files for konqueror i could 'locate' on my system but didn't see any setting for the f4 shortcut.
    In the Konqueror handbook the use of the f4 shortcut is shortly mentioned but nothing said about changing the behaviour.

    Any ideas?

    TIA

    Hellmut

  2. #2
    Join Date
    Feb 2009
    Location
    USA
    Beans
    3,187

    Re: xfce konqueror f4 shortcut

    Konqueror is a KDE program and hence the default terminal is probably set using KDE System Settings. I am not sure where exactly.

  3. #3
    Join Date
    Aug 2009
    Location
    India
    Beans
    63
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: xfce konqueror f4 shortcut

    Sorry to resurrect an old thread. But I found the answer to OP's question and thought I would share the answer.

    Code:
    sudo apt-get install systemsettings
    Then type the command systemsettings in a terminal and follow the directions below:

    Code:
    systemsettings > Workspace Apperance and Behaviour > Default Applications 
        > Terminal Emulator > Use a different terminal program:
        > xfce4-terminal

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •