Results 1 to 3 of 3

Thread: Strange problem with missing pixels on Toshiba Satellite

  1. #1
    Join Date
    Oct 2008
    Beans
    11

    Strange problem with missing pixels on Toshiba Satellite

    I have a Toshiba Satellite M45-S355 laptop which is a few years old. I just installed Ubuntu 11.10 on it and it generally works great.

    However, there's an odd problem. Fairly often, when I open a window, there can be some missing pixels. For example, let's say I open a terminal window. There's a good chance the bottom half of the capital N will be missing (replaced by the background color). Everything else will be OK in that window. Just every cap N will have the missing pixels. If I close the terminal window and open a new one, the new one might be OK, or it might have a different but similar problem.

    My Chrome browser window, which is currently open, has some missing pixels (replaced by bg color) in the "minimize" button in the Window's title bar. My previous instance of the window had some pixels missing from the window "close" button and I closed the window and restarted and now the minimize has missing pixels.

    Sometimes if I open the system testings window, there can be missing pixels (again, replaced by bg color) in some of the characters. One time it happened so severely, I almost couldn't read some of the text.

    Weird eh? I can't explain it. Since the missing pixels always apply to particular graphic elements (eg, a text item or icon) and the fact that it follows the window tells me it's not a display problem. I suspect maybe a display driver issue (I think the video HW is Intel GMA 900 Dynamic Video Memory Technology 3.0)? Has anyone else experienced this? Looking for assistance.

    Thanks
    Mark
    Last edited by mbratch; November 18th, 2011 at 01:09 PM. Reason: Added model number of lt

  2. #2
    Join Date
    Dec 2011
    Beans
    1

    Re: Strange problem with missing pixels on Toshiba Satellite

    I too am experiencing this same problem on a Toshiba Satellite M45-S2658. I am interested in finding a resolution as well.
    Last edited by ddhutton; December 22nd, 2011 at 04:11 AM. Reason: added model number

  3. #3
    Join Date
    Oct 2008
    Beans
    11

    Re: Strange problem with missing pixels on Toshiba Satellite

    I think there's a bugzilla item logged for it. But I haven't seen any activity or prognosis.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •