Hello. I am not sure if this should go in these forums. If not, admins can move it. Recently I had decided to try and install Midori. The first time it installed with no problem, but it refused to start, and decided to update Webkit from their repositories (which removed Midori)
Once again, I tried installing the browser (I use Synaptic), and a window pops up, telling me that removing certain packages is required, among them being core system packages suck as gnome, ubuntu-desktop, banshee, gimp, webkit libraries, ubuntu one packages, among others.
What is wrong with it? I am guessing something might be broken.