Results 1 to 7 of 7

Thread: opening folders launches VLC

  1. #1
    Join Date
    Oct 2009
    Location
    Snowy mountains,Australia
    Beans
    58
    Distro
    Ubuntu 9.10 Karmic Koala

    opening folders launches VLC

    when i try to open folders from places menu on top task bar, it opens the vlc player and it starts playing files in the folder.
    It happens on ALL folders in places menu and i have to open computer and then access folders.
    when i then right click on folders and use /open with - chooose another application
    there is a tick in the box next to "always use this application "
    I have tried unticking this on all my folders in home folder but problem still occurs and when i follow the "choose another application" process the " always use this app" box is ticked again

    so how do i stop VLC opening when i use the places menu

    cheers


    daz
    When all is said and done, this is the only life you have.


  2. #2
    Join Date
    Mar 2010
    Beans
    Hidden!

    Re: opening folders launches VLC

    On any folder in your /home partition, right click and choose "Open with other application".

    From the list choose "Fie Browser" and ensure the tickbox for "Remember this application for "folder" files" is TICKED.

    Note you have most likely done the same for a folder with VLC in the past with this tick engaged (annoyingly it is ticked on by default) which causes the problem initially.

    Edit: as per Rasa111's post #4. "Open folder" (I just noted the option here) or "File browser" will work though I suspect the correct one to use is "Open folder" as noted below. Both open a nautilus window.
    Last edited by yetiman64; January 20th, 2011 at 07:02 AM. Reason: Correction

  3. #3
    Join Date
    Oct 2009
    Location
    Snowy mountains,Australia
    Beans
    58
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: opening folders launches VLC

    thank you problem solved

    it was driving me crazy

    cheers
    Daz
    When all is said and done, this is the only life you have.


  4. #4
    Join Date
    Mar 2010
    Location
    Lunar Base VII- Sector IX
    Beans
    1,776
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: opening folders launches VLC

    edit: oops, too slow. lol

    It is actually called "Open File", not "file browser".

    SO,

    Go to your "Places" menu..

    Open up "Computer".

    Once in the "Computer" folder..
    Open the "File system".

    Once in "FIle System"

    FInd your "Home" folder..

    Right click on your "home" folder..

    and choose "open with other application".

    When the list of programs/apps comes up..

    Scroll down to find "Open File".

    Select "Open File" , and make sure the checkbox for
    "Remember this application for "folder" files"
    at the bottom is ticked.

    As yetiman said.

    Then just click the "Open" button, at the bottom right.

    Now you should be able to double click any folder and have it open properly.
    Last edited by Rasa1111; January 20th, 2011 at 06:56 AM.
    5.5 GB's Free Ubuntu-One Cloud Storage~
    Click Here
    _______________________________________________

  5. #5
    Join Date
    Nov 2007
    Beans
    38

    Re: opening folders launches VLC

    Marvellous I had same problem - thanks very much!

  6. #6
    Join Date
    Feb 2011
    Location
    Ahmedabad
    Beans
    32
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: opening folders launches VLC

    Thanks for the solution.

  7. #7
    Join Date
    May 2010
    Beans
    13

    Re: opening folders launches VLC

    I am using Ubuntu 10.10 and I don't get the tic box to remember the action. Can you help me get the box, I know there should be one, but I don't see any way to bring it up if there is.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •