Page 34 of 37 FirstFirst ... 243233343536 ... LastLast
Results 331 to 340 of 368

Thread: Really slow wireless internet on ubuntu 11.10

  1. #331
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,731
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Really slow wireless internet on ubuntu 11.10

    Did you do all the other things listed above except changing the router settings?
    Thanks

  2. #332
    Join Date
    Apr 2013
    Beans
    4

    Re: Really slow wireless internet on ubuntu 11.10

    Quote Originally Posted by Wild Man View Post
    Did you do all the other things listed above except changing the router settings?
    Thanks
    Hey I think that worked! I'll post one more time when I'm home later to make sure it works on that connection.

    Thanks much!

  3. #333
    Join Date
    Mar 2013
    Beans
    51

    Re: Really slow wireless internet on ubuntu 11.10

    Hey, I'm glad I found this. I've been noticing my wifi seems slower than it should and tried all kinds of things. I did notice I got some improvement by disabling ivp6 in network-manager on my wifi profile. I'll post the needed info for you. It's not terrible speed, just kind of slower than any of the other laptops in the house and noticeable if i'm doing anything that's steady where I can notice the small hangs that get annoying.

    lspci -nnk:
    Code:
     Network controller [0280]: Realtek Semiconductor Co., Ltd. RTL8188CE 802.11b/g/n WiFi Adapter [10ec:8176] (rev 01)
        Subsystem: Realtek Semiconductor Co., Ltd. Device [10ec:8181]
        Kernel driver in use: rtl8192ce
    lsmod:
    Code:
    Module                  Size  Used by
    snd_hda_codec_hdmi     31423  1 
    snd_hda_codec_conexant    52202  1 
    joydev                 17161  0 
    arc4                   12473  2 
    rtl8192ce             131812  0 
    rtlwifi               116139  1 rtl8192ce
    coretemp               13168  0 
    mac80211              461161  2 rtl8192ce,rtlwifi
    snd_hda_intel          32515  3 
    snd_hda_codec         111547  3 snd_hda_codec_hdmi,snd_hda_codec_conexant,snd_hda_intel
    snd_hwdep              13272  1 snd_hda_codec
    snd_pcm                80163  3 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
    snd_seq_midi           13132  0 
    microcode              18209  0 
    i915                  457161  3 
    snd_rawmidi            25382  1 snd_seq_midi
    snd_seq_midi_event     14475  1 snd_seq_midi
    snd_seq                51255  2 snd_seq_midi,snd_seq_midi_event
    snd_timer              24411  2 snd_pcm,snd_seq
    snd_seq_device         14137  3 snd_seq_midi,snd_rawmidi,snd_seq
    drm_kms_helper         45271  1 i915
    uvcvideo               71277  0 
    toshiba_acpi           18238  0 
    videobuf2_core         32070  1 uvcvideo
    cfg80211              175375  2 rtlwifi,mac80211
    drm                   230463  4 i915,drm_kms_helper
    i2c_algo_bit           13197  1 i915
    videodev               95841  2 uvcvideo,videobuf2_core
    videobuf2_vmalloc      12756  1 uvcvideo
    videobuf2_memops       13184  1 videobuf2_vmalloc
    snd                    61991  16 snd_hda_codec_hdmi,snd_hda_codec_conexant,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
    sparse_keymap          13658  1 toshiba_acpi
    psmouse                84843  0 
    serio_raw              13031  0 
    lpc_ich                16925  0 
    soundcore              14599  1 snd
    snd_page_alloc         14036  2 snd_hda_intel,snd_pcm
    mei                    35796  0 
    wmi                    18590  1 toshiba_acpi
    parport_pc             31968  0 
    ppdev                  12817  0 
    bnep                   17707  2 
    rfcomm                 37276  0 
    bluetooth             183228  10 bnep,rfcomm
    video                  18847  1 i915
    mac_hid                13037  0 
    lp                     13299  0 
    parport                40753  3 parport_pc,ppdev,lp
    atl1c                  36175  0
    Any advice would be helpful to get it reaching speeds like the others in the house. Thanks in advance guys.
    Last edited by Slixt; April 3rd, 2013 at 06:44 PM.

  4. #334
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,731
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Really slow wireless internet on ubuntu 11.10

    Hi, please do what is in post 329.
    Thanks

  5. #335
    Join Date
    Mar 2013
    Beans
    51

    Re: Really slow wireless internet on ubuntu 11.10

    Okay, thanks. I must have somehow missed that last page while searching. I followed the steps except the ones dealing with the router. I'm not using the same router it seems and couldn't find ivp6 to disable it on mine. I have it disabled through network manager though.

  6. #336
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,731
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Really slow wireless internet on ubuntu 11.10

    Did you do this
    Go into your router and change 802.11bgn to just 802.11bg.
    Thanks

  7. #337
    Join Date
    Mar 2013
    Beans
    51

    Re: Really slow wireless internet on ubuntu 11.10

    Okay, I found it and changed it to b/g mixed (was the only setting for it.) and left b/g protection checked. We'll see how it goes.
    Last edited by Slixt; April 4th, 2013 at 06:39 PM.

  8. #338
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,731
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Really slow wireless internet on ubuntu 11.10

    Crossing fingers and toes.

  9. #339
    Join Date
    Mar 2013
    Beans
    51

    Re: Really slow wireless internet on ubuntu 11.10

    Well, honestly I'm not noticing anything positive. I ran speedtest.net prior to doing this and the performance seemed to have dropped. I undid the changes and the results didn't increase much. Is that even a reliable site to test with?

  10. #340
    Join Date
    Mar 2013
    Beans
    51

    Re: Really slow wireless internet on ubuntu 11.10

    I'll leave it like this for a little bit and see if it's reliable. I had great speed, just unreliable it seemed. Playing games i'd be going fine, super fast.. then stall.. then go again and hit another stall down the line. It makes me wonder since I didn't have that in my windows laptop.

Page 34 of 37 FirstFirst ... 243233343536 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •