Results 1 to 9 of 9

Thread: Can't Permanently Disable Touchpad Tapping

  1. #1
    Join Date
    Nov 2007
    Beans
    52

    SOLVED: Can't Permanently Disable Touchpad Tapping

    I've seen this pop up in the forums repeatedly with no real resolution.

    I'm running Lubuntu 11.10 on a Dell Latitude D510. I hate the tapping feature of the touchpad but haven't found a way to permanently disable it.

    Currently, I start Lubuntu then open a terminal screen and run:

    "gpointing-device-settings"

    The terminal window shows: "An X error occurred. The error was BadAtom (invalid Atom parameter)" and the Gpointing window opens.

    I click on the AlpsPS/2 Alps button then the "Tapping" tab and see that the "Disable Tapping" button is already checked.

    I have to uncheck, then recheck the button to actually disable tapping. I then close the windows and tapping is disabled for that session only. Every time I restart the computer I have to do the same thing.

    How can I make this change permanent and why am i getting the X error? Thanks.
    Last edited by calelettus; November 6th, 2011 at 12:49 PM.

  2. #2
    Join Date
    Oct 2009
    Location
    apt-get
    Beans
    4,246
    Distro
    Ubuntu Gnome Development Release

    Re: Can't Permanently Disable Touchpad Tapping

    Hi there,

    If I remember correctly, I've seen that topic/thread somewhere either here or on LXDE Forum. Let me find it and get back to you

    Please have a look at my signature - Lubuntu One Stop Thread
    My Website: http://amjjawad.net
    My Wiki: https://wiki.ubuntu.com/amjjawad
    Current Projects: Kibo, ToriOS and Ubuntu GNOME
    Member of GNOME Foundation and Ubuntu

  3. #3
    Join Date
    Oct 2009
    Location
    apt-get
    Beans
    4,246
    Distro
    Ubuntu Gnome Development Release

    Re: Can't Permanently Disable Touchpad Tapping

    I found:

    http://forum.lxde.org/viewtopic.php?f=5&t=119

    You could also search either on google or www.googlubuntu.com

    Please let me know if that was helpful?
    My Website: http://amjjawad.net
    My Wiki: https://wiki.ubuntu.com/amjjawad
    Current Projects: Kibo, ToriOS and Ubuntu GNOME
    Member of GNOME Foundation and Ubuntu

  4. #4
    Join Date
    Oct 2011
    Beans
    100
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Can't Permanently Disable Touchpad Tapping


  5. #5
    Join Date
    Apr 2011
    Beans
    5

    Re: Can't Permanently Disable Touchpad Tapping

    Disable Track Pad while Typing

    Open /etc/xdg/lxsession/Lubuntu/autostart in your favorite text editor and append the following

    Code:
    @/usr/bin/syndaemon -d
    Adapted from http://sabiancrash.blogspot.com/2011...y-on-cr48.html



    Alternatively you could make a couple of scripts/shortcuts/something to execute

    Code:
    synclient TouchpadOff=2
    (turn off tapping/scrolling)

    Code:
    synclient TouchpadOff=0
    (all back on)

    Hope that helps.

  6. #6
    Join Date
    Nov 2007
    Beans
    52

    SOLVED: Can't Permanently Disable Touchpad Tapping

    Quote Originally Posted by kalehrl View Post
    This did it, thanks!

  7. #7
    Join Date
    Oct 2009
    Location
    apt-get
    Beans
    4,246
    Distro
    Ubuntu Gnome Development Release

    Re: SOLVED: Can't Permanently Disable Touchpad Tapping

    Quote Originally Posted by calelettus View Post
    This did it, thanks!
    Please mark your thread as Solved if you don't have further Qs

    My Website: http://amjjawad.net
    My Wiki: https://wiki.ubuntu.com/amjjawad
    Current Projects: Kibo, ToriOS and Ubuntu GNOME
    Member of GNOME Foundation and Ubuntu

  8. #8
    Join Date
    Nov 2007
    Beans
    52

    Re: SOLVED: Can't Permanently Disable Touchpad Tapping

    Quote Originally Posted by amjjawad View Post
    Please mark your thread as Solved if you don't have further Qs

    Done. By the way amjjawad, although your suggestion did not solve my problem directly I greatly appreciate your Lubuntu One Stop page. It is amazing - filled with a tremendous amount of useful information.

    I appreciate the time and effort you have put into it.

  9. #9
    Join Date
    Oct 2009
    Location
    apt-get
    Beans
    4,246
    Distro
    Ubuntu Gnome Development Release

    Re: SOLVED: Can't Permanently Disable Touchpad Tapping

    Quote Originally Posted by calelettus View Post
    Done. By the way amjjawad, although your suggestion did not solve my problem directly I greatly appreciate your Lubuntu One Stop page. It is amazing - filled with a tremendous amount of useful information.

    I appreciate the time and effort you have put into it.
    I do appreciate your nice words, that means a lot, thank you but I haven't done much actually nothing.
    However, I'm so glad you liked my thread and found it helpful. I'm keeping it up to date and adding many stuff daily. Don't forget to bookmark it. Not because it's my thread but because it's really helpful

    Good luck and if you need anything, let me know please. Even if I can't help directly, I'll show you the way

    By the way, your thread is in post #3 on my thread
    My Website: http://amjjawad.net
    My Wiki: https://wiki.ubuntu.com/amjjawad
    Current Projects: Kibo, ToriOS and Ubuntu GNOME
    Member of GNOME Foundation and Ubuntu

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •