Results 1 to 3 of 3

Thread: Skype/pulseaudio rage. Again.

  1. #1
    Join Date
    May 2011
    Location
    United Kingdom
    Beans
    36
    Distro
    Ubuntu 11.04 Natty Narwhal

    Skype/pulseaudio rage. Again.

    So, once again this stupid little Acer netbook is giving me hell. After getting sick to death of KDE, I replaced it with Xubuntu 11.10, which was great so far, until I tried to get Skype to work. Now, I had problems getting skype to hear the microphone in Kubuntu 11.04, but I solved it by removing pulseaudio.

    That actually worked in Xubuntu too, but now I have no volume indicator on the panel. I tried installing indicator-sound, but that just sets up pulseaudio all over again. Also, even with pulseaudio installed I can now no longer get the indicator back: "Indicator Plugin" just gives me mail and network, and Mixer just puts a button there which opens alsamixer.

    So basically, is there a way I can get the indicator back without installing pulseaudio? Or can I install it but just disable it? Or if I have to have pulseaudio, how the hell do I a) get the indicator back and b) get the mic to work in skype??

    - K
    Custom desktop with Intel Core 2 Duo 3.00GHz, 4GB DDR2 SDRAM, Nvidia GeForce 8800 GTX, Dual-booting Windows 7 and Ubuntu Natty
    Acer Aspire One D255E Dual-booting Kubuntu Natty and Windows 7 Starter
    ...and a MacBook <3

  2. #2
    Join Date
    Oct 2008
    Location
    Ottawa, Canada
    Beans
    804
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Skype/pulseaudio rage. Again.

    You should install indicator-sound-gtk2 to enable the indicator for XFCE.
    I had the same kind of problem wrt Pulse vs ALSA on an old eeePC and was considering getting a more recent Acer netbook for Skype, so I really hope you can solve that.

    Did you try the old trick of muting the mic's left channel in the Pulseaudio mixer?

  3. #3
    Join Date
    May 2011
    Location
    United Kingdom
    Beans
    36
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Skype/pulseaudio rage. Again.

    Quote Originally Posted by LewisTM View Post
    You should install indicator-sound-gtk2 to enable the indicator for XFCE.
    I had the same kind of problem wrt Pulse vs ALSA on an old eeePC and was considering getting a more recent Acer netbook for Skype, so I really hope you can solve that.

    Did you try the old trick of muting the mic's left channel in the Pulseaudio mixer?
    Ah thanks, didn't realise it was indicator-sound-gtk2 and not indicator-sound; XFCE is new to me. And muting the left channel worked, which is odd because I thought I tried that earlier, must've muted the wrong thing though I guess.

    Everything works now though: solved! Thanks.
    Custom desktop with Intel Core 2 Duo 3.00GHz, 4GB DDR2 SDRAM, Nvidia GeForce 8800 GTX, Dual-booting Windows 7 and Ubuntu Natty
    Acer Aspire One D255E Dual-booting Kubuntu Natty and Windows 7 Starter
    ...and a MacBook <3

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •