Results 1 to 2 of 2

Thread: Wired network loses connection after a while.

  1. #1
    Join Date
    Aug 2008
    Beans
    21

    Wired network loses connection after a while.

    Hello all, I am currently fiddling with various configurations trying to fix a problem i am having with my data server.

    I recently moved a pc with a 740GM-P21 motherboard from windows to Ubuntu (fedora/ mint also have this bug). The problem i am having however is that as soon as i transfer any large amount of data in either direction over the network the adapter seems to just quit, bringing the transfer speed to 0 and causing errors if using ftp or samba to transfer.

    After this drop in speed it refuses connections or to be pinged. Disabling and reenbling the interface via the gui SOMETIMES works to bring the interface back up. Usually however a restart is the only fix.

    As a data server the problem here is obvious.

    The adapter on the board is a AR8132M, made by atheros. The only thing that makes sense in my mind is this being a driver problem.

    Any ideas or help is appreciated.

    Thanks,
    Dave.

  2. #2
    Join Date
    Aug 2011
    Location
    Berlin, Germany
    Beans
    6,085
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Wired network loses connection after a while.

    Hi,

    please show:

    Code:
    lspci -nnk | grep -iA2 net
    ifconfig -a
    lsmod
    cat /etc/resolv.conf

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •