Results 1 to 6 of 6

Thread: video in gtkpod problem

  1. #1
    Join Date
    May 2009
    Beans
    163

    video in gtkpod problem

    Hey all,

    I've been trying like the dickens to get video onto my ipod and the closest I got was using gtkpod. When importing the files and saving the changes everything seems to go fine, but when I disconnect and go to "Videos" I can see the videos but every single one is 0:00 seconds long and I just get a black screen when I play them.

    I've tried multiple files, I've tried multiple format and they either won't Sync to the ipod at all or give me 0 seconds.

    Any help would be great

    Thanks in advance,
    Tommah

    Ubuntu 10.10 32bit
    gtkpod
    Ipod Video 2nd gen. 80gb Black

  2. #2
    Join Date
    Dec 2004
    Location
    Atlanta, GA USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: video in gtkpod problem

    What type of video files are you trying to put on it? ipods iirc, only support mp4 video.

  3. #3
    Join Date
    May 2009
    Beans
    163

    Re: video in gtkpod problem

    Quote Originally Posted by wolfen69 View Post
    What type of video files are you trying to put on it? ipods iirc, only support mp4 video.
    Well I tried almost all the presets available in FFMPEG (WinFF GUI). I haven't seen an option for mp4, the closest is the mpg format that gives the 0 seconds on the ipod

    if there are more options that WinFF is showing that would be great to know

  4. #4
    Join Date
    Dec 2004
    Location
    Atlanta, GA USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: video in gtkpod problem

    Handbrake will convert to MP4.
    Code:
    sudo apt-add-repository ppa:stebbins/handbrake-snapshots
    then
    Code:
    sudo apt-get install handbrake-gtk
    Last edited by wolfen69; November 3rd, 2011 at 09:42 PM.

  5. #5
    Join Date
    Dec 2004
    Location
    Atlanta, GA USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: video in gtkpod problem

    For some reason I am not able to add the repo via command line. However, I was able to add ppa:stebbins/handbrake-snapshots in synaptic. Handbrake installed just fine.

  6. #6
    Join Date
    May 2009
    Beans
    163

    Re: video in gtkpod problem

    Quote Originally Posted by wolfen69 View Post
    For some reason I am not able to add the repo via command line. However, I was able to add ppa:stebbins/handbrake-snapshots in synaptic. Handbrake installed just fine.
    that did it! Thanks, I knew it was probably a format problem.

    again, thank you so much

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •