Results 1 to 3 of 3

Thread: Need help setting up Netgear WNDA3100 USB wireless adapter

  1. #1
    Join Date
    Oct 2011
    Beans
    1

    Need help setting up Netgear WNDA3100 USB wireless adapter

    I am brand new to ubuntu. I just put Ubuntu 11.10 on an older desktop. I need to get it to join my home wireless network. When the computer was running on Windows, I was able to use a Netgear USB wireless adapter without any problems. Now, I've spent some time looking through the forum answers, and, while I've seen a few threads on the issue, nothing has worked. I'm still clueless. Can someone please help? I assume I'll need to use another computer and put some software on a USB to transfer it to my ubuntu machine. I'd really appreciate any advice any of you could give me.

  2. #2
    Join Date
    Feb 2006
    Location
    Vancouver, Canada
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Need help setting up Netgear WNDA3100 USB wireless adapter

    Welcome to the forum. I did a quick search on the forum for you and found this...

    http://ubuntuforums.org/showthread.p...tgear+WNDA3100
    Registered Linux User #429850
    Work in progress: CCNA, LPIC-1

  3. #3
    Join Date
    Oct 2007
    Location
    Europe
    Beans
    3,564
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Need help setting up Netgear WNDA3100 USB wireless adapter

    Quote Originally Posted by lwhgarrett View Post
    I am brand new to ubuntu. I just put Ubuntu 11.10 on an older desktop. I need to get it to join my home wireless network. When the computer was running on Windows, I was able to use a Netgear USB wireless adapter without any problems. Now, I've spent some time looking through the forum answers, and, while I've seen a few threads on the issue, nothing has worked. I'm still clueless. Can someone please help? I assume I'll need to use another computer and put some software on a USB to transfer it to my ubuntu machine. I'd really appreciate any advice any of you could give me.
    have you checked in system settings » additional drivers if ubuntu is providing broadcom drivers for the adapter to activate?
    Intel Atom Dual Core D525 @ 1.80GHz, 1,0GB RAM, Intel Graphics Media Accelator 3150
    Linux User # 478860 Ubuntu User # 24004

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •