Results 1 to 7 of 7

Thread: 11.10 startup freeze at ubuntu logo page

Hybrid View

  1. #1
    Join Date
    Mar 2010
    Beans
    13

    11.10 startup freeze at ubuntu logo page

    I have a fresh install of Ubuntu 11.10 (kernel 3.1.0-rc10+) on an AMD 64-bit system. With the latest nVidia driver (285.05.09), the startup hangs on the ubuntu logo screen after the 5 red dots turn to white, then red again. Ctrl-Alt-F<x> doesn't get me into a tty session, and Ctril+Alt+SysRq R-E-I-S-U-B doesn't reboot. In recovery mode, I get a lot of "usb 5-2 device descriptor read/64 error -110" messages before I can drop into a root prompt. I can then telinit 3 to start an X session and get to the login screen, but I can't login. The login screen reappears after I enter my username and password, without an "invalid username/password" warning.

    If I install the nvidia_current driver (280.05.09) instead, the startup hangs immediately at the blank aubergine screen. In recovery mode, it hangs after the "loading initial ramdisk..." message.

    I Googled around for similar problems, but none of the solutions seemed to work. I've attached a zipfile of my dmesg output. Thanks in advance for any help. BTW I did not have any such problems with 11.04.

    -LloydM999
    Attached Files Attached Files
    Last edited by LloydM999; November 3rd, 2011 at 02:14 AM.

  2. #2
    Join Date
    Feb 2011
    Beans
    59

    Re: 11.10 startup freeze at ubuntu logo page

    Me too, guest its not ready yet then for 11.10.

    BTW its Alt+SysRq R-E-I-S-U-B close but no cigar.

  3. #3
    Join Date
    Mar 2010
    Beans
    13

    Re: 11.10 startup freeze at ubuntu logo page

    Thanks.

    I meant Ctrl+Alt+SysRq R-E-I-S-U-B, I add the Ctrl to prevent a screen dump.

  4. #4
    Join Date
    Nov 2006
    Beans
    5

    Thumbs down Re: 11.10 startup freeze at ubuntu logo page

    I had the same problem and after installing about 3000 packages and trying to get compiz -- unity working (fails b/c no multitouch support, I use xorg-edgers). After doing a ppa-purge of xorg-edgers, I went into recovery mode. Got a read only root shell but
    rest of system hung. Rather than reinstalling I downloaded the ubuntu alternate recovery disk which had a recover system mode which worked after a few apt-add-repositories. I would not recommend installing oneiric until such time as unity -- compiz are working

  5. #5
    Join Date
    Jul 2010
    Location
    Radovljica, Slovenia
    Beans
    37
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: 11.10 startup freeze at ubuntu logo page

    I got my new Lenovo T420 like two weeks ago and it was working up until an hour ago when it froze, I rebooted it, and now it just hangs at the Ubuntu logo-start page. I tried to press shift during start up but all I get is a feeble "grub loading" message and then it goes back to that infernal screen. If someone could just tell me the way back to where I was this morning before that update, I'd be SO happy. The only thing that is giving me any response is BIOS, so I think if I can get together some sort of recovery files together I can boot them off a USB key (no DVD available sadly). Any and all help is wildly and effusively appreciated!

  6. #6
    Join Date
    Jul 2010
    Location
    Radovljica, Slovenia
    Beans
    37
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: 11.10 startup freeze at ubuntu logo page


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •