Results 1 to 2 of 2

Thread: Thinkpad W500 / ATi 5700 (Discrete) + Ubuntu 10.10 media playback issues

  1. #1
    Join Date
    Jun 2009
    Beans
    41

    Thinkpad W500 / ATi 5700 (Discrete) + Ubuntu 10.10 media playback issues

    So I usually have my Thinkpad W500 configured to use integrated graphics but have since activated the discrete (ATI FireGL V5700) video card via the BIOS/fglrx to enable Displayport. Everything seems to work fine, the desktop clones to the LCDTV to which my laptop is connected however when I attempt to playback any media (using VLC, Movie Player, etc) I do not get any image (only sound - and that only on my laptop speakers even though I'm connected to the LCDTV via Displayport-HDMI).

    I've tinkered around with the Catalyst video settings but cannot seem to get any video media working (.mkv, avi, mp4)...

    What am I missing?

    Also, is it possible to disable the proprietary ATI fglrx driver without necessarily uninstalling it? I know that there are switchable graphics workarounds for the hybrid controllers on this line of laptops but I haven't mucked around with them in quite awhile.

    Any advice would be much appreciated...

    Thanks!
    Last edited by allbread; October 30th, 2011 at 07:36 PM.
    Lenovo Thinkpad W500 / Ubuntu 10.10 64-bit
    Intel Core 2 Duo T9600 / 6GB PC3-8500
    Intel GMA 4500WHD / ATI FireGL V5700 512MB
    80GB Intel SSD

  2. #2
    Join Date
    Jun 2009
    Beans
    41

    Re: Thinkpad W500 / ATi 5700 (Discrete) + Ubuntu 10.10 media playback issues

    anybody... anybody... Bueller?
    Lenovo Thinkpad W500 / Ubuntu 10.10 64-bit
    Intel Core 2 Duo T9600 / 6GB PC3-8500
    Intel GMA 4500WHD / ATI FireGL V5700 512MB
    80GB Intel SSD

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •