Results 1 to 3 of 3

Thread: libpcap0.8-dev error install ?

  1. #1
    Join Date
    Feb 2010
    Beans
    56

    libpcap0.8-dev error install ?

    حاولت تثبيت باكج libpcap0.8-dev ولكن حدث لي خطئ كما هو مبين اسطر الخطئ في التيرمينل

    fair@ubuntu:~$ sudo apt-get install libpcap0.8-dev Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    libpcap0.8-dev: Depends: libpcap0.8 (= 1.0.0-6) but 1.1.1-6 is to be installed
    E: Broken packages


    وفي الـ source.list فقط سطرين كما هو موضح

    deb http://archive.ubuntu.com/ubuntu lucid multiverse restricted universe main deb-src http://archive.ubuntu.com/ubuntu lucid multiverse restricted universe main #Added by software-properties
    استخدم ubuntu 10.04

  2. #2
    Join Date
    Mar 2007
    Location
    Egypt
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: libpcap0.8-dev error install ?

    أظن إنت محتاج

    sudo apt-get update
    sudo apt-get install libpcap0.8-dev

  3. #3
    Join Date
    Aug 2010
    Location
    Egypt
    Beans
    8
    Distro
    Xubuntu

    Lightbulb Re: libpcap0.8-dev error install ?

    ممكن تجرب تنفذ الأمر ده من الطرفية:
    لفتح الطرفية اضغط Ctrl+Alt+T
    ثم اكتب الأمر اتالي:
    sudo apt-get install -f

    المصدر:
    http://askubuntu.com/questions/34431...-catalog-error
    وبعدين

    sudo apt-get update
    sudo apt-get install libpcap0.8-dev

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •