Results 1 to 2 of 2

Thread: grub boot uuid incorrect?

  1. #1
    Join Date
    Feb 2007
    Beans
    237
    Distro
    Ubuntu 10.04 Lucid Lynx

    grub boot uuid incorrect?

    hi there,

    after fresh install of 11.10, system boots to grub rescue prompt only with message 'UUID doesn't exist for xxx-xxx-xx' etc...

    I've check the grub.cfg file and it has the correct entry listed for the location of /boot.. so i'm wondering where grub is getting this incorrect UUID from in the boot sequence?

    Anyone had similar issues to this?? Is there other points in grub i need to check other than /boot/grub/grub.cfg?

  2. #2
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: grub boot uuid incorrect?

    Separate /boot confuses the issue a bit with standard desktops.

    Post this to see where everything is at:

    Boot Info Script courtesy of forum members meierfra & Gert Hulselmans
    Page with instructions and download:
    http://bootinfoscript.sourceforge.net/
    Paste contents of results.txt in a New Reply, then highlight entire file and click on # in edit panel(code tags) to make it easier to read.
    Or You can generate the tags first by pressing the # icon in the New Reply Edit toolbar and then paste the contents between the generated [ code] paste here [ /code] tags.
    V60 has improved formating and requires code tags to make it legible. New Version is a zip file that you have to extract to get .sh to run.
    For info on UEFI boot install & repair:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •