Results 1 to 4 of 4

Thread: Mixxx, waveform display, OpenGl cannot be initiated

  1. #1
    Join Date
    Apr 2011
    Location
    Florida, US
    Beans
    101
    Distro
    Ubuntu 12.04 Precise Pangolin

    Mixxx, waveform display, OpenGl cannot be initiated

    So i got the latest version for mixxx up and running, and its going pretty good, except that i can't see a visual representation of the audio waves. It should look like this. Instead i get this, and when i try to turn on the waveform display i get a response that says the opengl cannot be initiated. Im running natty on a lenovo b570. can you help me out so i can get waveform display turned on and working?

    regards.

  2. #2
    Join Date
    Apr 2011
    Location
    Florida, US
    Beans
    101
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Mixxx, waveform display, OpenGl cannot be initiated

    bump

  3. #3
    Join Date
    Apr 2011
    Location
    Florida, US
    Beans
    101
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Mixxx, waveform display, OpenGl cannot be initiated

    Bump again

  4. #4
    Join Date
    Sep 2011
    Beans
    6

    Re: Mixxx, waveform display, OpenGl cannot be initiated

    opengl is messed up in your xorg configuration. I ran into the same issue on an intel gma 3000, but also have nvidia optimus onboard. purged nvidia packages, reconfigured x, reboot.

    see http://askubuntu.com/questions/86465...-does-not-work

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •