Results 1 to 9 of 9

Thread: 11.10 - smb.conf not used?

  1. #1
    Join Date
    Sep 2007
    Beans
    572
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    11.10 - smb.conf not used?

    I just added some shares via the nautilus GUI on my fresh 11.10 installation.

    I went to edit /etc/samba/smb.conf to tweak some of the settings, but I did not see my shares listed in the file.

    Are shares no longer written there, or is the file depreciated?

    Where can I find the config file that contains the shares I set up via the GUI?

  2. #2
    Join Date
    Sep 2007
    Beans
    572
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: 11.10 - smb.conf not used?

    Bueller?

  3. #3
    Join Date
    Jul 2007
    Beans
    419
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: 11.10 - smb.conf not used?

    Code:
    Bueller?
    Love that movie.

    http://ubuntuforums.org/showthread.php?t=1217896
    “We are the people our parents warned us about.”
    ― Jimmy Buffett

  4. #4
    Join Date
    Jun 2011
    Beans
    8

    Re: 11.10 - smb.conf not used?

    Try /home/USER/.samba/smb.conf

  5. #5
    Join Date
    Jul 2008
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 11.10 - smb.conf not used?

    Quote Originally Posted by kooldino View Post
    I just added some shares via the nautilus GUI on my fresh 11.10 installation.

    I went to edit /etc/samba/smb.conf to tweak some of the settings, but I did not see my shares listed in the file.

    Are shares no longer written there, or is the file depreciated?

    Where can I find the config file that contains the shares I set up via the GUI?
    Nautilus configured SMB shares (they are called usershares) are at /var/lib/samba/usershares

  6. #6
    Join Date
    Sep 2007
    Beans
    572
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: 11.10 - smb.conf not used?

    Quote Originally Posted by redmk2 View Post
    Nautilus configured SMB shares (they are called usershares) are at /var/lib/samba/usershares
    You win the thread.

    I tried to share my home directory in Nautiulus, but it never seemed to take.

    Then, I created a test share elsewhere and it worked. I found that test share in the directory you pointed to, so I just made a new share in there for my home directory. Now I can connect to my home directory from another pc. Not sure why I couldn't before.

  7. #7
    Join Date
    Sep 2007
    Beans
    572
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: 11.10 - smb.conf not used?

    Now it looks like I can't follow symbolic links...

    I tried putting the following links in both the smb.conf and the usershares:

    follow symlinks = yes
    wide symlinks = yes
    unix extensions = no

  8. #8
    Join Date
    Sep 2007
    Beans
    572
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: 11.10 - smb.conf not used?

    bump

  9. #9
    Join Date
    Sep 2007
    Beans
    572
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: 11.10 - smb.conf not used?

    Anyone?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •