Results 1 to 2 of 2

Thread: Set touchpad tap off and scroll on

  1. #1
    Join Date
    May 2006
    Location
    Italy
    Beans
    203
    Distro
    Xubuntu 11.10 Oneiric Ocelot

    Set touchpad tap off and scroll on

    Hi, I'd like to turn off touchpad tapping while keeping vertical scroll (with right side of the touchpad) on.

    And it should work at every boot, not only the current session (gsynaptics keep the options enabled just for the current session).

    I tried adding:
    Code:
    Option "TouchpadOff" "2"
    in 50-synaptics.conf (I made a copy of that file into /etc/X11/xorg.conf.d/) but it turns off both tapping and scrolling.

    I tried by adding:
    Code:
    Option "VertEdgeScroll" "true"
    but it doesn't work.

    Any suggestion? Thanks
    Linux User #435850 - Ubuntu User #9713

  2. #2
    Join Date
    May 2006
    Location
    Italy
    Beans
    203
    Distro
    Xubuntu 11.10 Oneiric Ocelot

    Re: Set touchpad tap off and scroll on

    I tried this:

    I deleted the two Options I've talked about (touchpadoff and vertedgescroll) and I've added these two instead:

    Code:
    Option "MaxTapTime" "0"
    Option "MaxTapMove" "0"
    It seems to work... it should be impossible to do a tap, right? Because by touching the touchpad the value would at least be more than 0.

    If you know a better solution, I'd like to know it!

    Thanks
    Linux User #435850 - Ubuntu User #9713

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •