Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Chrome will not exit full screen mode

  1. #1
    Join Date
    Jun 2009
    Location
    Raleigh, NC
    Beans
    593
    Distro
    Ubuntu 16.04 Xenial Xerus

    Chrome will not exit full screen mode

    Worked fine last night, rebooted this morning and now Google Chrome will not exit from full screen mode. I tried uninstalling and reinstalling (no purge) and that didn't work. Any ideas?
    Last edited by 98cwitr; October 22nd, 2011 at 02:45 PM.
    Ubuntu 14.04 LTS / E6750 @ 3.52GHz / Zalman 9500 / GIGABYTE GA-P35-DS3L / Mushkin Silver/Blackline 4GB DDR2800 / MSI 8600GT GPU / OCZ 120GB SSD / Antec P180B
    Ubuntu User 31267

  2. #2
    Join Date
    Oct 2009
    Location
    Upminster, Essex, UK
    Beans
    544

    Thumbs down Re: Chrome will not exit full screen mode

    Sure it was a general problem and not just a hung script on a particular page? F11 toggles as it should here

  3. #3
    Join Date
    Jun 2009
    Location
    Raleigh, NC
    Beans
    593
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Chrome will not exit full screen mode

    Yeah I banged on F11 to my heart's content. No joy. Chrome opens in tab view, not sure of any script that would be running there. How would I check for that?


    Installed Chromium...works fine!
    Last edited by 98cwitr; October 22nd, 2011 at 02:55 PM.
    Ubuntu 14.04 LTS / E6750 @ 3.52GHz / Zalman 9500 / GIGABYTE GA-P35-DS3L / Mushkin Silver/Blackline 4GB DDR2800 / MSI 8600GT GPU / OCZ 120GB SSD / Antec P180B
    Ubuntu User 31267

  4. #4
    Join Date
    Jun 2009
    Location
    Raleigh, NC
    Beans
    593
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Chrome will not exit full screen mode

    bump
    Ubuntu 14.04 LTS / E6750 @ 3.52GHz / Zalman 9500 / GIGABYTE GA-P35-DS3L / Mushkin Silver/Blackline 4GB DDR2800 / MSI 8600GT GPU / OCZ 120GB SSD / Antec P180B
    Ubuntu User 31267

  5. #5
    Join Date
    Jun 2009
    Location
    Raleigh, NC
    Beans
    593
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Chrome will not exit full screen mode

    Solved. Had to delete the google-chrome folder from ~/.config and did a fresh install. Really wonder what caused that though :/
    Ubuntu 14.04 LTS / E6750 @ 3.52GHz / Zalman 9500 / GIGABYTE GA-P35-DS3L / Mushkin Silver/Blackline 4GB DDR2800 / MSI 8600GT GPU / OCZ 120GB SSD / Antec P180B
    Ubuntu User 31267

  6. #6
    Join Date
    Mar 2009
    Beans
    20

    Re: Chrome will not exit full screen mode

    Happened to me in chromium in arch and ubuntu oneiric with google-chrome.

    I've been tinkering around, since removing the whole ~/.config/google-chrome directory removes most of the customizations, so I looked for a better way.

    I ended up replacing this section:
    (this is a from a new generated ~/.config/google-chrome/Default/Preferences)

    "browser": {
    "window_placement": {
    "bottom": 586,
    "left": 9,
    "maximized": false,
    "right": 1013,
    "top": 29,
    "work_area_bottom": 600,
    "work_area_left": 0,
    "work_area_right": 1024,
    "work_area_top": 23
    }
    },

    No idea why it happens though...

  7. #7
    Join Date
    Nov 2008
    Location
    Powell River, BC, Canada
    Beans
    208

    Re: Chrome will not exit full screen mode

    Easier fix
    1. Using Ubuntu 10.04 LTS navigate to SYSTEM > PREFERENCES > APPEARANCE
    2. Click on VISUAL EFFECTS tab
    3. Select NONE then EXTRA. It might take a while to activate the EXTRA. A process bar might open. Wait. After that select NONE. This will refresh both the VISUAL EFFECTS and all windows.
    4. Try your windows or document again. Now you should see the top toolbar with button. If not press F11. If that doesn't work redo all the above steps again, but this time during the whole process keep your full screen window open in the background or in another screen.
    Attached Images Attached Images

  8. #8
    Join Date
    Apr 2012
    Beans
    1

    Re: Chrome will not exit full screen mode

    Quote Originally Posted by Onopoc View Post
    Easier fix
    1. Using Ubuntu 10.04 LTS navigate to SYSTEM > PREFERENCES > APPEARANCE
    2. Click on VISUAL EFFECTS tab
    3. Select NONE then EXTRA. It might take a while to activate the EXTRA. A process bar might open. Wait. After that select NONE. This will refresh both the VISUAL EFFECTS and all windows.
    4. Try your windows or document again. Now you should see the top toolbar with button. If not press F11. If that doesn't work redo all the above steps again, but this time during the whole process keep your full screen window open in the background or in another screen.
    Thank you Onopoc! That was much easier.

  9. #9
    Join Date
    Feb 2013
    Beans
    1

    Re: Chrome will not exit full screen mode

    Quote Originally Posted by snakerdlk View Post
    I ended up replacing this section:
    (this is a from a new generated ~/.config/google-chrome/Default/Preferences)
    I've been having the same trouble after my last update and this edit solved it. Thanks snakerdlk.

  10. #10
    Join Date
    Jan 2013
    Beans
    1

    Re: Chrome will not exit full screen mode

    Make sure there is no chrome running. Get a list of running processes, then kill them by they pid
    Code:
    >ps aux | grep chromium
    >kill pid
    Now you can remove the preference file: (location could be a bit differ based on your distro)
    Code:
    rm .config/chromium/Default/Preferences
    Restart chrome should generate a new Preferences file with everything back to default.

    If you want to know what caused it, then you should first make a backup of the Preferences file, then compare it with the newly created one.. In my case there were an extra section, which overruled the windows layout.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •