Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Wireless Problem on Ubuntu 11.10

  1. #1
    Join Date
    Jul 2011
    Beans
    22

    Exclamation Wireless Problem on Ubuntu 11.10

    Hi, a few days ago I installed Ubuntu 11.10 (32bits) on my laptop (Samsung R430). When I try to connect to the internet using wi-fi a pop-up message asks the password as usual and after I type it correctly it shows a notification box telling me that I'm disconnected. If I connect the cable directly it works perfectly. Ubuntu 11.04 or any older gives no problem, I mean, it's not my router or my laptop, it's the OS (Ubuntu 11.10). I've read many forums and pages and lots of buddies out there are having the very same problem (or similar). I've updated and tried a few things but it hasn't worked.

    Please help me out...
    Thank you so much. Greetings from Chile.
    Have a nice day, bye!


  2. #2
    Join Date
    Sep 2010
    Beans
    1

    Cool Re: Wireless Problem on Ubuntu 11.10

    Quote Originally Posted by noisysoul View Post
    Hi, a few days ago I installed Ubuntu 11.10 (32bits) on my laptop (Samsung R430). When I try to connect to the internet using wi-fi a pop-up message asks the password as usual and after I type it correctly it shows a notification box telling me that I'm disconnected. If I connect the cable directly it works perfectly. Ubuntu 11.04 or any older gives no problem, I mean, it's not my router or my laptop, it's the OS (Ubuntu 11.10). I've read many forums and pages and lots of buddies out there are having the very same problem (or similar). I've updated and tried a few things but it hasn't worked.

    Please help me out...
    Thank you so much. Greetings from Chile.
    Have a nice day, bye!

    same problem here
    i'm a 100% sure it's the OS as well

  3. #3
    Join Date
    Nov 2007
    Beans
    43

    Re: Wireless Problem on Ubuntu 11.10

    I do hope Ubuntu prioritises the whole wireless issue as it seems very common and is now a major sticking point for many people. Everything else is just fine for me ..errmm...except for wireless.

  4. #4
    Join Date
    May 2009
    Beans
    127
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Wireless Problem on Ubuntu 11.10

    i also have this issue hope they fix it

  5. #5
    Join Date
    Nov 2011
    Beans
    4

    Re: Wireless Problem on Ubuntu 11.10

    Hi,

    did you find any solution for this bug. it is really annoying me.

    and also this is not probably an os problem, it is exacly an os problem. wish they solve this immediately

  6. #6
    Join Date
    Nov 2011
    Beans
    2

    Re: Wireless Problem on Ubuntu 11.10

    Just wanted to add to this cry for help. I have a MiFi hotspot that works with pretty much everything I've thrown at it (Desktop on Natty, 2 android tabs, windows notebook, Natty notebook) but I can only connect very occasionally with oneiric on my notebook and then it tends to lose the connection quite quickly.
    Ian

  7. #7
    Join Date
    Dec 2009
    Location
    Southern Maryland
    Beans
    1,575
    Distro
    Ubuntu

    Re: Wireless Problem on Ubuntu 11.10

    Without hardware information it'll be impossible to help. Can you post information on the chipset of your wireless card so we can assist? If unsure how, easiest is to just open a terminal and run
    Code:
    lspci
    and
    Code:
    lsmod
    and paste their outputs here for review.

  8. #8
    Join Date
    Nov 2011
    Beans
    4

    Re: Wireless Problem on Ubuntu 11.10

    Hi @TBABill

    here the requested information below.
    thank you for your assistance.


    onder@onder-ubuntu:~$ lspci
    00:00.0 Host bridge: Intel Corporation Core Processor DRAM Controller (rev 02)
    00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 02)
    00:19.0 Ethernet controller: Intel Corporation 82577LM Gigabit Network Connection (rev 05)
    00:1a.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)
    00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)
    00:1c.0 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 (rev 05)
    00:1c.1 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 (rev 05)
    00:1c.2 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 3 (rev 05)
    00:1c.3 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 4 (rev 05)
    00:1d.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)
    00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev a5)
    00:1f.0 ISA bridge: Intel Corporation Mobile 5 Series Chipset LPC Interface Controller (rev 05)
    00:1f.2 SATA controller: Intel Corporation 5 Series/3400 Series Chipset 6 port SATA AHCI Controller (rev 05)
    00:1f.3 SMBus: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller (rev 05)
    00:1f.6 Signal processing controller: Intel Corporation 5 Series/3400 Series Chipset Thermal Subsystem (rev 05)
    02:00.0 Network controller: Intel Corporation Centrino Advanced-N 6200 (rev 35)
    03:00.0 SD Host controller: Ricoh Co Ltd MMC/SD Host Controller (rev 03)
    03:00.4 FireWire (IEEE 1394): Ricoh Co Ltd FireWire Host Controller (rev 03)
    3f:00.0 Host bridge: Intel Corporation Core Processor QuickPath Architecture Generic Non-core Registers (rev 02)
    3f:00.1 Host bridge: Intel Corporation Core Processor QuickPath Architecture System Address Decoder (rev 02)
    3f:02.0 Host bridge: Intel Corporation Core Processor QPI Link 0 (rev 02)
    3f:02.1 Host bridge: Intel Corporation Core Processor QPI Physical 0 (rev 02)
    3f:02.2 Host bridge: Intel Corporation Core Processor Reserved (rev 02)
    3f:02.3 Host bridge: Intel Corporation Core Processor Reserved (rev 02)
    onder@onder-ubuntu:~$ lsmod
    Module Size Used by
    rfcomm 47946 8
    bnep 18436 2
    pci_stub 12622 1
    vboxpci 23200 0
    vboxnetadp 13382 0
    vboxnetflt 23441 1
    vboxdrv 282548 4 vboxpci,vboxnetadp,vboxnetflt
    binfmt_misc 17540 1
    snd_hda_codec_hdmi 32040 1
    snd_hda_codec_idt 70553 1
    snd_hda_intel 33390 4
    arc4 12529 2
    snd_hda_codec 104802 3 snd_hda_codec_hdmi,snd_hda_codec_idt,snd_hda_intel
    i915 566711 11
    snd_hwdep 13668 1 snd_hda_codec
    snd_pcm 96755 4 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
    drm_kms_helper 42558 1 i915
    snd_seq_midi 13324 0
    btusb 18600 2
    bluetooth 166112 23 rfcomm,bnep,btusb
    snd_rawmidi 30547 1 snd_seq_midi
    snd_seq_midi_event 14899 1 snd_seq_midi
    snd_seq 61896 2 snd_seq_midi,snd_seq_midi_event
    snd_timer 29991 2 snd_pcm,snd_seq
    snd_seq_device 14540 3 snd_seq_midi,snd_rawmidi,snd_seq
    drm 236330 7 i915,drm_kms_helper
    iwlagn 314213 0
    snd 68266 17 snd_hda_codec_hdmi,snd_hda_codec_idt,snd_hda_intel ,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_s eq,snd_timer,snd_seq_device
    i2c_algo_bit 13423 1 i915
    video 19412 1 i915
    dell_laptop 13831 0
    soundcore 12680 1 snd
    mac80211 310872 1 iwlagn
    cfg80211 199587 2 iwlagn,mac80211
    dell_wmi 12681 0
    ppdev 17113 0
    snd_page_alloc 18529 2 snd_hda_intel,snd_pcm
    dcdbas 14490 1 dell_laptop
    intel_ips 18089 0
    sparse_keymap 13890 1 dell_wmi
    parport_pc 36962 0
    psmouse 73882 0
    wmi 19256 1 dell_wmi
    serio_raw 13166 0
    lp 17799 0
    parport 46562 3 ppdev,parport_pc,lp
    usbhid 47198 0
    hid 95463 1 usbhid
    firewire_ohci 40722 0
    firewire_core 63626 1 firewire_ohci
    crc_itu_t 12707 1 firewire_core
    ahci 26002 3
    sdhci_pci 14032 0
    sdhci 32166 1 sdhci_pci
    libahci 26861 1 ahci
    e1000e 160535 0
    onder@onder-ubuntu:~$ ^C
    onder@onder-ubuntu:~$


    My notebook is a dell e6410.

    the problem is, I can connect internet with wireless but some times it starts to asking username and password then it never connects again until restart or pass some long time. In our office we have many connections we can use, If this problem happens, I can't connect with none off them
    Last edited by faruk.onder; November 2nd, 2011 at 09:58 AM.

  9. #9
    Join Date
    Nov 2011
    Beans
    4

    Re: Wireless Problem on Ubuntu 11.10

    Hi,

    how can we create a bug report for this problem. if anyone can create quickly, could he/she open a bug for it.

  10. #10
    Join Date
    May 2011
    Beans
    8

    Re: Wireless Problem on Ubuntu 11.10


Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •