Page 180 of 195 FirstFirst ... 80130170178179180181182190 ... LastLast
Results 1,791 to 1,800 of 1950

Thread: Ubuntu and the asus zenbook (UX31)

  1. #1791
    Join Date
    Feb 2009
    Beans
    18

    Re: Ubuntu and the asus zenbook (UX31)

    Quote Originally Posted by hatsch View Post
    [...]
    has anyone successfully sent such a zenbook in for repair?
    Me. Twice. First time I got my cooler & mainboard changed and BIOS updated (downdated?) to UX21E.210. Ran the first week without any problem, then the issue came up again. With both the ASUS preinstalled windows 7 and ubuntu 12.10. So I sent it for repair once again. I got my mainboard changed once again, this time I got new battery as well. The automatic check log I got claimed something about "battery error" and "no power". I have it 5 days now, no shutdowns whatsoever. I'll report here if the issue appears again.

    For the record, I am running UX21E with ELANTECH touchpad, I always update my BIOS to latest (2.13 at the time of writing), I am also using the power tweaks from the wiki.
    Last edited by damyan5; November 19th, 2012 at 11:15 AM.

  2. #1792
    Join Date
    Apr 2012
    Beans
    15

    Re: Ubuntu and the asus zenbook (UX31)

    The wifi bug is declared
    - here, for Canonical : https://bugs.launchpad.net/ubuntu/+s...ux/+bug/971809
    - here, in the kernel : https://bugzilla.kernel.org/show_bug.cgi?id=49201

    Feel free to help or provide information.

  3. #1793
    Join Date
    Oct 2012
    Beans
    3

    Re: Ubuntu and the asus zenbook (UX31)

    I'm using ubuntu 12.10 with ux31e .. when the battery reaches about 15% missing the notebook off, has anyone got a similar problem?

  4. #1794
    Join Date
    Dec 2007
    Beans
    39

    Re: Ubuntu and the asus zenbook (UX31)

    Quote Originally Posted by tmorato View Post
    I'm using ubuntu 12.10 with ux31e .. when the battery reaches about 15% missing the notebook off, has anyone got a similar problem?
    You're lucky, mine just powers down without warning at around 30% remaining! Can anyone help me diagnose this issue? I don't really know where to start

    I've checked /var/log/kern.log and /var/log/syslog and nothing abnormal is showing immediately before it powers down.

    Cheers
    Last edited by Danners; November 20th, 2012 at 07:10 PM.

  5. #1795
    Join Date
    Apr 2012
    Beans
    3

    Re: Ubuntu and the asus zenbook (UX31)

    Hi

    Has anyone tried the wifi with this ( http://git.kernel.org/?p=linux/kerne...c15f3cb73cd080 ) commit?

    The commit message doesn't indicate what it fixes.

  6. #1796
    Join Date
    Oct 2012
    Beans
    7

    Re: Ubuntu and the asus zenbook (UX31)

    Quote Originally Posted by gfmichaud View Post
    The wifi bug is declared
    - here, for Canonical : https://bugs.launchpad.net/ubuntu/+s...ux/+bug/971809
    - here, in the kernel : https://bugzilla.kernel.org/show_bug.cgi?id=49201

    Feel free to help or provide information.
    Meanwhile you can use this workaround: (disable WIFI-n -> solid connection and speed)
    https://help.ubuntu.com/community/As...Prime#Wireless

    PS: disabling BT in BIOS doesn't do anything in my case - just disabled it in Ubuntu.

  7. #1797
    Join Date
    Aug 2010
    Beans
    21

    Re: Ubuntu and the asus zenbook (UX31)

    Quote Originally Posted by Danners View Post
    You're lucky, mine just powers down without warning at around 30% remaining! Can anyone help me diagnose this issue? I don't really know where to start

    I've checked /var/log/kern.log and /var/log/syslog and nothing abnormal is showing immediately before it powers down.

    Cheers
    I have the same issue, no luck so far…
    I already thought about getting a new battery.
    Last edited by vivaeltopo; November 25th, 2012 at 01:20 PM.

  8. #1798
    Join Date
    Aug 2006
    Location
    60°27'48"N 24°48'18"E
    Beans
    3,453

    Re: Ubuntu and the asus zenbook (UX31)

    Does anyone have this working with an external monitor? I've got an UX21E and a 27" Fujitsu monitor and an HDMI cable. The monitor doesn't react to the Zenbook in any way, it just says there is no signal and then it goes to sleep. The Zenbook (running quantal) does state there is an "unknown" monitor with 800x600 and 1024x768 resolutions, but even when I try to turn those on, there is nothing on the screen.

    xrandr says

    Screen 0: minimum 320 x 200, current 1366 x 768, maximum 8192 x 8192
    eDP1 connected 1366x768+0+0 (normal left inverted right x axis y axis) 256mm x 144mm
    1366x768 60.0*+
    1360x768 59.8 60.0
    1024x768 60.0
    800x600 60.3 56.2
    640x480 59.9
    VGA1 connected (normal left inverted right x axis y axis)
    1024x768 60.0
    800x600 60.3 56.2
    848x480 60.0
    640x480 59.9
    HDMI1 disconnected (normal left inverted right x axis y axis)
    DP1 disconnected (normal left inverted right x axis y axis)
    So interestingly, the HDMI monitor is being called "VGA1" here... any ideas as to where start resolving this?
    LambdaGrok. | #ubuntu-programming on FreeNode

  9. #1799
    Join Date
    Mar 2008
    Beans
    169
    Distro
    Ubuntu Development Release

    Re: Ubuntu and the asus zenbook (UX31)

    Quote Originally Posted by CptPicard View Post
    Does anyone have this working with an external monitor?
    I frequently use VGA and HDMI. I have not had the issue you describe.

    It's especially troubling that your HDMI is calling itself VGA1. I'm not sure how you can diagnose this. I suppose it would be good to make sure that you're using the Intel video driver, and check its version. Also, be sure that none of the cables are attached while booting up. Only attach them once you're fully logged in.

  10. #1800
    Join Date
    Aug 2006
    Location
    60°27'48"N 24°48'18"E
    Beans
    3,453

    Re: Ubuntu and the asus zenbook (UX31)

    Maybe I should have actually plugged the HDMI cable into the HDMI slot instead of the VGA one. I just started wondering today "how can they actually fit a VGA connector onto a machine this size..."

    Whoops
    LambdaGrok. | #ubuntu-programming on FreeNode

Page 180 of 195 FirstFirst ... 80130170178179180181182190 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •