Page 174 of 195 FirstFirst ... 74124164172173174175176184 ... LastLast
Results 1,731 to 1,740 of 1950

Thread: Ubuntu and the asus zenbook (UX31)

  1. #1731
    Join Date
    Apr 2010
    Beans
    60

    Re: Ubuntu and the asus zenbook (UX31)

    Quote Originally Posted by SorryGoFish View Post
    Do you know what's on all those partitions? You do seem to have a lot of them (I'm especially bothered by the 3 "unknown" partitions wasting more than 4GB).
    Yeah that was my concern too, I'm able to do a fresh install so I'm just going to go ahead with that and see what I end up with after that.

    Quote Originally Posted by lemsto View Post
    You'll find a thread dedicated to the UX31A & UX21A : http://ubuntuforums.org/showthread.php?t=2005756
    Also the dedicated Wiki page : https://help.ubuntu.com/community/AsusZenbookPrime

    The current thread concerns UX31E & UX21E Zenbooks


    From the UX31A wiki :
    NOTE: Ubuntu 12.04 64-bit is necessary in order to get UEFI dual booting with the stock Windows 7 image.
    Thanks for the heads up on the threads, I had gone with the 64 bit version but wasn't aware of what UEFI was when making selections from the boot menu which offered;
    • Windows Boot Manager
    • UEFI: USB stick
    • USB stick
    • Enter setup


    So I went with the plain USB stick option which appears to have been the cause of my problem as I get the grub menu when I choose the UEFI option.

    Thanks for your help, I'll post back when I've had more time to try and complete the install after recovering Windows.

    Cheers,

  2. #1732
    Join Date
    Nov 2010
    Beans
    3

    Re: Ubuntu and the asus zenbook (UX31)

    Hi everyone,

    I am using Mint 13 on an UX31A. After kernel upgrade to 3.4.0-030400 the touchpad worked. However After a while - maybe 3-5 min the touchpad it sudenly not working anymore! When I logout and back in it works again?
    I also tried the suggestions here:


    Quote Originally Posted by Ben31 View Post
    It seems that gnome is resetting touchpad parameters when resuming from sleep.
    If you have a script setting your touchpad parameters, you can force gnome to execute it everytime it wakes up with this command:

    Code:
    $ gsettings set org.gnome.settings-daemon.peripherals.input-devices hotplug-command "/absolute_path_to_your/touchpad_settings"
    Quote Originally Posted by SorryGoFish View Post
    Oh, awesome. But, why don't you put everything in your 52-elantech-touchpad.conf file? This way you only have one file, and it will work regardless of which window manager you use?

    Mine, for example, currently has all the button settings. I'll add the suggested tweaks for the right-click and click-pad support. Thanks!
    Anyone an idea what's going on?

  3. #1733
    Join Date
    Nov 2010
    Beans
    3

    Re: Ubuntu and the asus zenbook (UX31)

    Quote Originally Posted by Maya1000 View Post
    Hi everyone,

    I am using Mint 13 on an UX31A. After kernel upgrade to 3.4.0-030400 the touchpad worked. However After a while - maybe 3-5 min the touchpad it sudenly not working anymore! When I logout and back in it works again?
    I also tried the suggestions here:



    Anyone an idea what's going on?
    Sorry, found it - unchecked the disable mouse when typing option. Reboot.

    http://askubuntu.com/questions/68176...-stops-working

  4. #1734
    Join Date
    May 2007
    Beans
    90

    Re: Ubuntu and the asus zenbook (UX31)

    Hi all,

    I'm trying to get the 12.10 daily to boot up from a live USB, and I get as far as the GUI and the window to select "Try Ubuntu" or "Install Ubuntu". I click "Try" and then I get a dialogue saying that a error occurred and I have no dash / side bar.

    Anyone managed to get a Live USB running?

    I'm trying different options on boot as well - nomodeset doesn't seem to help. Will try a few others, see if that makes any difference.

    Thanks in advance for any help!

    EDIT::UPDATE

    Looks like the actual issue was that Unity wasn't installed by default in this daily build on the Live CD! An `apt-get install unity` and suddenly things are back to normal.

    Bizarre!
    Last edited by [Neurotic]; August 27th, 2012 at 03:07 AM. Reason: Update

  5. #1735
    Join Date
    Sep 2012
    Beans
    1

    Ubuntu 12.04 on UX31E

    Hello
    I have just install ubuntu 12.04 on asus UX31E.
    Works quite well. I have to use the tips from https://help.ubuntu.com/community/AsusZenbook to make the suspend work (without it, I have a black screen with just the mouse on resume)
    The display resolution seems to be correct, out of the box.

    What seems to work not so well:
    *Touchpad is quite strange (it is an elantech one). I can't make paste with 3 fingers, although 3 fingers seems to emulate correctly middle button. Furthermore I do'nt understand how to make a long selection, when I arrive at the edge of the touchpad. I try synclient EdgeMotionMinZ=30 EdgeMotionMaxZ=40 EdgeMotionMinSpeed=100 EdgeMotionMaxSpeed=400and the driver from https://launchpad.net/~chasedouglas/+archive/clickpad, but this changes nothing

    *battery status: maybe for the first time the indicator of the battery is not working, but it gives only 3h00 remains. With gnome-power-statistics it gives 12 W rates with just working on internet

  6. #1736
    Join Date
    Apr 2009
    Beans
    3

    Re: Ubuntu and the asus zenbook (UX31)

    I have some issues with my UX31-E:

    First off, my wifi range is terrible, really terrible. I get like 1 bar sitting in the same room as the router. Anyone found a fix for this yet?

    My second problem is a faint clicking noise from my speaker. It really is quite inaudible, but very consistent with this message in dmesg:

    Code:
    Sep  2 00:32:38 xxxxx kernel: [24687.130704] hda_codec: ALC269VB: Invalid fixup type 0
    Sep  2 00:32:40 xxxxx kernel: [24689.687645] hda_codec: ALC269VB: Invalid fixup type 0
    Happens every 2-3 seconds.
    I currently run kernel 3.2-29 on ubuntu 12.04

  7. #1737
    Join Date
    Nov 2007
    Beans
    17

    Re: Ubuntu and the asus zenbook (UX31)

    Does anyone else have problems with the touchpad on the UX31A? It does not seem to register my finger tips. Only when I use a larger part of my finger it recognizes my touch. Is there any setting which defines the smallest area which counts as a touch? I do not think it is a mechanical defect since it seemed to work fine in Windows.. (Running 12.10 daily build by the way with the xorg-edgers repository)

    Edit 2: fixed it thanks to the kind people at askubuntu: http://askubuntu.com/questions/10614...ad-insensitive

    Lowering FingerHigh does the trick
    Last edited by marcusklaas; September 2nd, 2012 at 02:10 AM.

  8. #1738
    Join Date
    Jun 2008
    Beans
    9

    Re: Ubuntu and the asus zenbook (UX31)

    In 12.10 (20120906) the touchpad pressure problem re-occurs, which is maybe due to a bug that has been fixed.

    In 12.04 the pressure is fine but cannot be adjusted using: synclient FingerLow=9 FingerHigh=12 as this alwayes causes an error like: BadValue (integer parameter out of range for operation)

    In 12.10 you are now again able to set it correctly, but the result is still not as good as on 12.04 (at least using the above settings).

    So if anyone knows a way to improve this behavior to make it again as good as in precise, I would be glad.
    Last edited by MarcusMoeller; September 6th, 2012 at 08:53 PM.

  9. #1739
    Join Date
    Apr 2012
    Beans
    3

    Re: Ubuntu and the asus zenbook (UX31)

    Has anybody tried this new patch to see if it improves wireless performance?

    http://git.kernel.org/?p=linux/kerne...e24eaa158289dc

    Will try on the weekend if I hear nothing.

  10. #1740
    Join Date
    Nov 2007
    Beans
    37

    Re: Ubuntu and the asus zenbook (UX31)

    Quote Originally Posted by luceat View Post
    First off, my wifi range is terrible, really terrible. I get like 1 bar sitting in the same room as the router. Anyone found a fix for this yet?

    My second problem is a faint clicking noise from my speaker. It really is quite inaudible, but very consistent with this message in dmesg:
    The bad wifi signal strength (and sometimes connections dropped and bad performance) seem to be widespread for Atheros 9K cards. People argue that network-manager is to blame.

    I also hear the weird sound, although only when I have headphones on, and only while on battery (sounds is gone when plugged-in).

Page 174 of 195 FirstFirst ... 74124164172173174175176184 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •