Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: How to Re-Enable Hover Auto play in 11.10???

  1. #1
    Join Date
    Nov 2010
    Location
    HTX
    Beans
    87
    Distro
    Ubuntu 13.10 Saucy Salamander

    Question How to Re-Enable Hover Auto play in 11.10???

    I don't remember how i did it, or if it was already enabled, but with 11.04 i had the ability to hover over an mp3 file on my computer and it would start playing. I guess it was like a preview thing. I could literally listen to the entire song without clicking it as long as i held my mouse over it. As soon as i moved my mouse off of it, it would stop playing.

    Now, on 11.10 i don't have that anymore. I never realized how useful it was until it's gone. Does anyone know how to re-enable that feature on Oneiric Ocelot?

  2. #2
    Join Date
    May 2011
    Beans
    9

    Re: How to Re-Enable Hover Auto play in 11.10???

    I'm really having a bad time with 11.10:

    - no mouseover preview (one of the reasons i installed ubuntu)
    - i click on the dustbin and totem opens.
    - it's slower
    - i miss the menu. I have to keep a dock just because of the menu.

    But i'm willing to put up with these inconviniences if I can restore the mouseover thing. Already tried editing preferences in Nautilus and there was no option for sound preview.

    I already looking up ways to downgrade...

  3. #3
    Join Date
    Mar 2009
    Beans
    87

    Re: How to Re-Enable Hover Auto play in 11.10???

    I'd also like to re-enable this feature, it is useful.

  4. #4
    Join Date
    Nov 2010
    Location
    HTX
    Beans
    87
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: How to Re-Enable Hover Auto play in 11.10???

    This is really annoying. ;/ Does anyone know how to fix this?

  5. #5
    Join Date
    Jun 2007
    Beans
    13,062

    Re: How to Re-Enable Hover Auto play in 11.10???

    The audio preview has been replaced by 'sushi', which previews both audio & video.
    Its a bit different, some may like, others not.
    to see -
    Code:
    sudo apt-get install gnome-sushi
    Then highlight a file, press spacebar
    Note that any file previewed must have codec support enabled in gstreamer - sushi will not warn if support is not there, just won't do anything.

  6. #6
    Join Date
    Nov 2010
    Location
    HTX
    Beans
    87
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: How to Re-Enable Hover Auto play in 11.10???

    thanks!! i guess this will have to do, eh?

  7. #7
    Join Date
    Sep 2011
    Beans
    1

    Re: How to Re-Enable Hover Auto play in 11.10???

    Thanks guys but I still would love more simple way, is there any other way to just hover an audio to play it without pressing the space bar.

    PLEASE Ubuntu developers re-enable this feature for the love of God.

  8. #8
    Join Date
    Dec 2006
    Beans
    114
    Distro
    Ubuntu Development Release

    Re: How to Re-Enable Hover Auto play in 11.10???

    Quote Originally Posted by shakash3obd View Post
    PLEASE Ubuntu developers re-enable this feature for the love of God.
    Maybe send that Gnome's way, as it was their decision to ditch it in Gnome 3...

  9. #9
    Join Date
    Sep 2008
    Location
    Canada
    Beans
    47
    Distro
    Ubuntu Development Release

    Re: How to Re-Enable Hover Auto play in 11.10???

    I prefer sushi as it plays until stopped. When it was a mouseover, it started from the beginning if you moved the mouse off, on purpose or not.

  10. #10
    Join Date
    May 2010
    Beans
    49

    Re: How to Re-Enable Hover Auto play in 11.10???

    tried gnome-sushi. it works, but a heck of a lot clunkier than just having it play with a hover. when searching through a ton of mp3s or wavs, it was SO fast and easy just hovering over each one for a second. sushi is not an elegant substitution.
    yes, PLEASE put it back

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •