Results 1 to 2 of 2

Thread: skype in oneiric error start after distr upgrade

  1. #1
    Join Date
    May 2008
    Location
    /dev/null
    Beans
    216
    Distro
    Ubuntu

    Question skype in oneiric error start after distr upgrade

    I cannot start skype after distribution upgrade to oneiric. I have this issue on 5 different ubuntu instances.

    error:
    skype: error while loading shared libraries: libXss.so.1: cannot open shared object file: No such file or directory

    ls -l `sudo locate libXss.so.1`
    lrwxrwxrwx 1 root root 15 Oct 14 00:24 /usr/lib/x86_64-linux-gnu/libXss.so.1 -> libXss.so.1.0.0
    -rw-r--r-- 1 root root 14480 Aug 11 20:19 /usr/lib/x86_64-linux-gnu/libXss.so.1.0.0


    Does anybody know how to fix it ?
    thanks,

  2. #2
    Join Date
    May 2008
    Location
    /dev/null
    Beans
    216
    Distro
    Ubuntu

    Wink Re: skype in oneiric error start after distr upgrade

    Sorry to asked already solved:
    http://ubuntuforums.org/showthread.php?p=7892106

    simple solving:
    sudo apt-get remove --purge skype
    sudo apt-get install skype

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •