Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Language indicator flags on 11.10

  1. #1
    Join Date
    Oct 2010
    Location
    Sweden
    Beans
    672
    Distro
    Ubuntu 14.04 Trusty Tahr

    Language indicator flags on 11.10

    Hi Guys,

    Has anyone been able to replace the keyboard layout indicator from language abbreviations to flags in 11.10?

    It's a small thing but it really bugs me.

    In 11.04 I got it to work, but after a clean install of 11.10 I'm once again flagless

    I followed the instructions at:http://www.webupd8.org/2011/05/how-t...ator-icon.html (Scroll down to update 2) but no luck.

    UPDATE

    Boy this is frustrating.
    I set the option to show flags in the gconf configuration editor.
    I created ~/.icons/flags
    I've tried extracting the desired icons to ~/.icons/flags and also into a folder within ~/.icons/flags with the icon set name (ubuntu-mono-light).
    I've changed icon sets. Trying both via the Appearance manager and the Advanced Setting application which I think is the gnome-tweak-tool.
    I've logged out and also restarted.
    I still can not get the icons to show up!
    I do now have an icon set named Flags that appears in my list of icon choices under Theme in the Advanced Setting application, however that seems to be the same as the Gnome icons.

    Sigh
    Last edited by GrouchyGaijin; October 21st, 2011 at 09:35 PM. Reason: update
    Thank you,
    GG -----------
    GUI we don't need no stinking GUI: A collection of Bash scripts
    Mutt (email), cmus (music),Google Calendar and Google Tasks cli

  2. #2
    Join Date
    Oct 2010
    Location
    Sweden
    Beans
    672
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Language indicator flags on 11.10

    bump
    Thank you,
    GG -----------
    GUI we don't need no stinking GUI: A collection of Bash scripts
    Mutt (email), cmus (music),Google Calendar and Google Tasks cli

  3. #3
    Join Date
    Oct 2011
    Beans
    1

    Re: Language indicator flags on 11.10

    Did you solve it yourself? I have the same problem.

  4. #4
    Join Date
    Oct 2010
    Location
    Sweden
    Beans
    672
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Language indicator flags on 11.10

    Quote Originally Posted by nightdrummer View Post
    Did you solve it yourself? I have the same problem.
    No I'm still flagless
    Thank you,
    GG -----------
    GUI we don't need no stinking GUI: A collection of Bash scripts
    Mutt (email), cmus (music),Google Calendar and Google Tasks cli

  5. #5
    Join Date
    Oct 2010
    Location
    Sweden
    Beans
    672
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Language indicator flags on 11.10

    bump
    Thank you,
    GG -----------
    GUI we don't need no stinking GUI: A collection of Bash scripts
    Mutt (email), cmus (music),Google Calendar and Google Tasks cli

  6. #6
    Join Date
    Oct 2005
    Location
    minsk.by
    Beans
    23
    Distro
    Kubuntu 8.04 Hardy Heron

    Re: Language indicator flags on 11.10

    Try to use dconf-editor and change to true the following setting org/gnome/libgnomekbd/indicator/show-flags

  7. #7
    Join Date
    Oct 2010
    Location
    Sweden
    Beans
    672
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Language indicator flags on 11.10

    Quote Originally Posted by MblKiTA View Post
    Try to use dconf-editor and change to true the following setting org/gnome/libgnomekbd/indicator/show-flags
    We have a winner! Thank you man, that was really bugging me!
    Thank you,
    GG -----------
    GUI we don't need no stinking GUI: A collection of Bash scripts
    Mutt (email), cmus (music),Google Calendar and Google Tasks cli

  8. #8
    Join Date
    Sep 2008
    Beans
    29
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Language indicator flags on 11.10

    Quote Originally Posted by MblKiTA View Post
    Try to use dconf-editor and change to true the following setting org/gnome/libgnomekbd/indicator/show-flags
    Thanks! That's been bugging me too!

  9. #9
    Join Date
    Dec 2010
    Location
    London UK
    Beans
    47
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Language indicator flags on 11.10

    Quote Originally Posted by MblKiTA View Post
    Try to use dconf-editor and change to true the following setting org/gnome/libgnomekbd/indicator/show-flags
    nice one mate!
    Ubuntu 10.10 32bit eMachines E620 AMD64 ATI

  10. #10
    Join Date
    Apr 2009
    Beans
    44
    Distro
    Ubuntu

    Re: Language indicator flags on 11.10

    Marvelous, this is how I think it should be by default.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •