Results 1 to 4 of 4

Thread: compiz in 11.10

  1. #1
    Join Date
    Oct 2011
    Location
    hawaii
    Beans
    96
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    compiz in 11.10

    okay so i went back to 11.10 and messed with it.and guess what no bugginess yet.as soon as i logged in the first time i logged right back out and went back into it and it was fine.i even installed compiz with no crashing.if you want compiz here's how to do it:
    firstly go to ubuntu spftware and get synaptics
    type in compiz at the search
    install all you want for your compiz including fusion icon
    open up compiz and go to general options/desktop size
    horizontal virtual size at 4
    vertical virtual size 1
    number of desktops 4 or whatever your liking
    get cube and rotate cube
    unity uninstalls now
    click unity back on and select the middle choice(sorry forgot what it was)
    now log out and log back in and there you go.

  2. #2
    Join Date
    Oct 2011
    Location
    hawaii
    Beans
    96
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: compiz in 11.10

    only question is how do i get the fusion icon on the panel?

  3. #3
    Join Date
    Oct 2008
    Beans
    3,509

    Re: compiz in 11.10

    If you want fusion-icon in the panel
    you'll need to use dconf-editor.

    dconf-editor is contained in the package dconf-tools
    Code:
    sudo apt-get install dconf-tools
    Then run dconf-editor and navigate to
    desktop > unity > panel

    Add fusion-icon to the end of the list using the same format as the other entries.
    ie insert a comma then a space followed by 'fusion-icon'
    Code:
    , 'fusion-icon'
    Then press enter.

  4. #4
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    10,658
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: compiz in 11.10

    Quote Originally Posted by linuxaddix View Post
    okay so i went back to 11.10 and messed with it.and guess what no bugginess yet.as soon as i logged in the first time i logged right back out and went back into it and it was fine.i even installed compiz with no crashing.if you want compiz here's how to do it:
    firstly go to ubuntu spftware and get synaptics
    type in compiz at the search
    install all you want for your compiz including fusion icon
    open up compiz and go to general options/desktop size
    horizontal virtual size at 4
    vertical virtual size 1
    number of desktops 4 or whatever your liking
    get cube and rotate cube
    unity uninstalls now
    click unity back on and select the middle choice(sorry forgot what it was)
    now log out and log back in and there you go.
    I used the same method , I found that disabling the Unity plug-in setting Compiz and re-enabling the plug-in worked well for me also. Paying close attention to the dialog boxes is important as well .
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •