Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: DIsable alt tilde in 11.10

  1. #1
    Join Date
    Oct 2011
    Beans
    5

    DIsable alt tilde in 11.10

    Hi,

    I just upgraded to 11.10, and alt tilde is now a system hot key. I use this (a lot) for IntelliJ; I want to disable it. I checked Keyboard > Shortcuts, but it is not there to disable.

    Is there a way I can do this?

  2. #2
    Join Date
    Oct 2006
    Location
    Russia
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: DIsable alt tilde in 11.10

    Any updates? I dont fount any binding in ccsm for this

  3. #3
    Join Date
    Oct 2011
    Beans
    5

    Re: DIsable alt tilde in 11.10

    Nope, no good news This posting was my only hope....

  4. #4
    Join Date
    Feb 2008
    Location
    Los Angeles
    Beans
    339
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: DIsable alt tilde in 11.10

    Quote Originally Posted by akudlick View Post
    Hi,

    I just upgraded to 11.10, and alt tilde is now a system hot key. I use this (a lot) for IntelliJ; I want to disable it. I checked Keyboard > Shortcuts, but it is not there to disable.

    Is there a way I can do this?
    Stumbled here looking for the same answer. Unfortunately I discovered that it's apparently hard coded.

    https://bugs.launchpad.net/ubuntu/+s...5?comments=all
    Dell Latitude D630 - 4GB RAM - 128GB SSD - Nvidia Quadro NVS 135M - Intel 4965 wireless - DVD/CDRW - bluetooth - fingerprint reader

  5. #5
    Join Date
    Oct 2011
    Beans
    5

    Re: DIsable alt tilde in 11.10

    Boo! I guess they figured no other applications use this key. Thanks for the info though.

  6. #6
    Join Date
    Jan 2012
    Beans
    1

    Re: DIsable alt tilde in 11.10

    I am yet another IntelliJ IDEA user. Is it still not possible to disable or change this shortcut?

  7. #7
    Join Date
    Sep 2009
    Beans
    6

    Smile Re: DIsable alt tilde in 11.10

    Greetings, fellow furious IntelliJ IDEA users. I can report that it IS possible to fix this idiocy in Ubuntu 11.10, despite what that bug report says:

    1) Install the compizconfig-settings-manager package
    2) The setting we are all searching for is Desktop -> Ubuntu Unity Plugin -> Switcher
    3) Change "Key to flip through windows in the switcher" to something else

    Now, whoever buried this setting here and called it something so bizarre as to make Googling for it the exercise of pain I have just undertaken should be killed, but hey, that's what we get for running Linux. HTH!

    P.S. For anyone who might be tempted to follow the advice here, http://ubuntuforums.org/showthread.php?t=1859392, DON'T DO IT, as not only does it NOT work, the custom keybindings feature is itself horribly non-documented and also just flat broken.

  8. #8
    Join Date
    Oct 2011
    Beans
    5

    Re: DIsable alt tilde in 11.10

    Thanks! This worked perfectly! Now I can go back to my old, productive self.

  9. #9
    Join Date
    Aug 2005
    Beans
    29

    Re: DIsable alt tilde in 11.10

    Quote Originally Posted by cbmanica View Post
    Greetings, fellow furious IntelliJ IDEA users. I can report that it IS possible to fix this idiocy in Ubuntu 11.10, despite what that bug report says:

    1) Install the compizconfig-settings-manager package
    2) The setting we are all searching for is Desktop -> Ubuntu Unity Plugin -> Switcher
    3) Change "Key to flip through windows in the switcher" to something else
    This works for me - kind of. When I go to that particular window, I see the 'Key to flip through windows in the switcher' shortcut listed as disabled. What I find is that if I set it to a key combination (any key combo) then make it disabled again, it frees up my alt-tilde key combination......until the next reboot. No idea why this change isn't permanent or how to make it so (or why it claims the shortcut is disabled to start with when it isn't)

  10. #10
    Join Date
    May 2012
    Beans
    6

    Re: DIsable alt tilde in 11.10

    Quote Originally Posted by cbmanica View Post
    Greetings, fellow furious IntelliJ IDEA users. I can report that it IS possible to fix this idiocy in Ubuntu 11.10, despite what that bug report says:

    1) Install the compizconfig-settings-manager package
    2) The setting we are all searching for is Desktop -> Ubuntu Unity Plugin -> Switcher
    3) Change "Key to flip through windows in the switcher" to something else

    Now, whoever buried this setting here and called it something so bizarre as to make Googling for it the exercise of pain I have just undertaken should be killed, but hey, that's what we get for running Linux. HTH!

    P.S. For anyone who might be tempted to follow the advice here, http://ubuntuforums.org/showthread.php?t=1859392, DON'T DO IT, as not only does it NOT work, the custom keybindings feature is itself horribly non-documented and also just flat broken.
    This works for me!
    Thank you so much.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •