Results 1 to 2 of 2

Thread: removing Ubuntu's default menu bar at the top

  1. #1
    Join Date
    Jul 2011
    Beans
    7

    Angry removing Ubuntu's default menu bar at the top

    How can i remove the bar in the screenshot that I have attached to this post. It is really annoying me. just to let you know that i cant right click on it. And it is not gnome-panel.

    Please help me if you can as this is really getting in my way. Even if i install gnome-shell (Another window manager) this still gets in the way of that and you end up with a confused bar at the top which looks like a rainbow.

    The interesting thing also is that when i do:

    HTML Code:
    gnome-shell
    In terminal it says that there is already a window manager at work so please use the -replace option. (paraphrased)

    Help!!!! 8-|
    Attached Images Attached Images

  2. #2
    Join Date
    Apr 2005
    Location
    Finland/UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: removing Ubuntu's default menu bar at the top

    The correct way to switch to gnome-shell would be selecting it as your session form the login screen. That should also avoid the problem you are having.

    (And yes, requiring the "--replace" option when switching a window manager is absolutely normal, you already have one running so you need to tell the new one to unload the old one and replace it, instead of trying to run at the same time)

    If you sue a transparent gnome-shell them you might still see a menu behind the gnome-shell's top panel. There are two ways to solve that, you can wither disable the global menu (which would of course screw Unity session pretty badly) or use dconf-editor or gnome-tweak-tool to disable Nautilus from managing your desktop (which means loosing desktop icons and right-click menu).

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •