Results 1 to 5 of 5

Thread: Apps that need updating

  1. #1
    Join Date
    Dec 2005
    Beans
    1,171
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Apps that need updating

    So I noticed for 11.10 Lubuntu that default installed program Audacious is running an old version from this spring (new major release version in July). Sadly I didn't notice this before or else I'd have tried to get it updated.

    So any apps that you notice for 11.10 that were outdated, and need updates for new ubuntu version?

    I'm sure transmission will get updated (new major version week or two ago).

  2. #2
    beew is offline Iced Blended Vanilla Crème Ubuntu
    Join Date
    Jun 2010
    Beans
    2,785

    Re: Apps that need updating

    All multimedia stuffs are outdated if not at release it will be a few months later, so who care what is in the repo if they are going to be outdated in a few months? I always install from ppas.
    Last edited by beew; October 16th, 2011 at 06:02 AM.

  3. #3
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Apps that need updating

    Quote Originally Posted by beew View Post
    All multimedia stuffs are outdated if not at release it will be a few months later, so who care what is in the repo if they are going to be outdated in a few months? I always install from ppas.
    Just because things are new doesn't mean they are better I'm sure you know what I mean.

    The majority of the LTS users aren't concerned with new & shiny, their concern is more with an unchanging and fairly reliable platform.

  4. #4
    Join Date
    Aug 2007
    Location
    From the land down under
    Beans
    1,245
    Distro
    Ubuntu Development Release

    Re: Apps that need updating

    Quote Originally Posted by cariboo907 View Post
    The majority of the LTS users aren't concerned with new & shiny, their concern is more with an unchanging and fairly reliable platform.
    Isn't the aim new and reliable? I find it strange that new and shiny is seen as unreliable and buggy even though it is being built upon a previous release.
    // Blog

  5. #5
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Apps that need updating

    Quote Originally Posted by ikt View Post
    Isn't the aim new and reliable? I find it strange that new and shiny is seen as unreliable and buggy even though it is being built upon a previous release.
    I wasn't saying that new and shiny is always, or even sometimes broken. It's just that sometimes new is not always better, the aim of an LTS release is to create a fairly stable release that can be used for 3 to 5 years.

    That being said, if you find updated versions of programs you use daily, be sure to create a request for it to be included.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •