Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 40

Thread: Unity Laggy Ubuntu 11.10

  1. #21
    Join Date
    Apr 2005
    Location
    Finland/UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Unity Laggy Ubuntu 11.10

    Quote Originally Posted by k4rizma View Post
    Is there a way to disable unity and go to the normal desktop environment without having to install the Compiz software?

    I have a user base I would like to upgrade but they highly dislike the unity UI.

    Thanks.
    Well, depends on what is the "normal desktop environment" you want.

    Ubuntu 11.10 by default only comes with a combination of Gnome 3 and Unity, available in both 3D and 2D variants.

    If you want Gnome Shell instead, you'll have to install it. And same of course goes for any other desktop environment than Gnome.

    If you want Gnome 2, then no, you can't get that any more. It's out of development and unsupported now. Gnome Shell's fallback mode is quite similar, though, as is XFCE4 and perhaps even LXDE.

    Anyway, you of course don't need to install Compiz to change your desktop environment. Not that you even could install Compiz, it's already installed by default like it has been for several Ubuntu versions now. And assuming you were talking about CompizConfig Settings Manager, that's also unrelated to changing your desktop environment. They are simply selected from the login screen..

  2. #22
    Join Date
    May 2008
    Beans
    38

    Re: Unity Laggy Ubuntu 11.10

    I think we should report this as a bug.
    I see there are different cards involved, OP is ATI, mine is NV.
    I commented on this thread in this one bug:
    https://bugs.launchpad.net/unity/+bug/803943 (Compiz consuming a lot of cpu)

  3. #23
    Join Date
    Jul 2006
    Beans
    23
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Unity Laggy Ubuntu 11.10

    I have ATI HD 2600 and it also lagged when I installed Unity.

    I solved it but installing ATI proprietary drivers using "Additional Drivers" program. It seems Unity does not like open source drivers.

  4. #24
    Join Date
    Nov 2011
    Location
    Lawton, Oklahoma. USA.
    Beans
    83

    Question Re: Unity Laggy Ubuntu 11.10

    Tried adding more RAM, upgrading to a faster CPU and a better video card, or just using a different DE/WM, like KDE, Openbox, JWM, etc.?

  5. #25
    Join Date
    Nov 2010
    Location
    Foshan, China
    Beans
    437
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Unity Laggy Ubuntu 11.10

    Try this simple fix, worked for me (I have the compiz idle effect too, but it's not related to the choppy I think... at least not that much !).

    - Install fglrx driver (stock driver is choppy...)
    - Open AMD Catalyst (after reboot !)
    - Enable "tear free" desktop option
    - Open compiz config
    - OpenGL plugin, untick Sync to VBlank, Texture = BEST, Lighting effect ON
    - Composite plugin, Detect refresh rate unticked, set the refresh rate at double your video frequency (in my case 60 Hz, I set it to 120)
    - Close compiz
    - Log ogg
    - Log in again, it should be now smooth as silk and tear free

    Please give me a feedback on this procedure, as it worked for me since 11.04 till 11.10, seems quite consolidated.

    Be careful not to touch anything else in those OpenGL and Composite plugins !

  6. #26
    Join Date
    Dec 2004
    Location
    Amadora/Portugal
    Beans
    81
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Unity Laggy Ubuntu 11.10

    Quote Originally Posted by typhoon_tip View Post
    Try this simple fix, worked for me (I have the compiz idle effect too, but it's not related to the choppy I think... at least not that much !).

    - Install fglrx driver (stock driver is choppy...)
    - Open AMD Catalyst (after reboot !)
    - Enable "tear free" desktop option
    - Open compiz config
    - OpenGL plugin, untick Sync to VBlank, Texture = BEST, Lighting effect ON
    - Composite plugin, Detect refresh rate unticked, set the refresh rate at double your video frequency (in my case 60 Hz, I set it to 120)
    - Close compiz
    - Log ogg
    - Log in again, it should be now smooth as silk and tear free

    Please give me a feedback on this procedure, as it worked for me since 11.04 till 11.10, seems quite consolidated.

    Be careful not to touch anything else in those OpenGL and Composite plugins !
    Hi guys,
    man, you did it. It really worked. Although it has a little lag, maybe it is because of i am focusing on seeing some lag , but it really has nothing to do to what was before.
    pufff, i couldn't keep seeing this in Ubuntu. Now, lets really try this. I'm so glad.
    Again, sorry about my poor English, but i think i could show how glad i am.
    Desktop AMD64 PHENOM II 555 Black + ATI 4650HD
    Ubuntu user 23990

  7. #27
    Join Date
    Nov 2010
    Location
    Foshan, China
    Beans
    437
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Unity Laggy Ubuntu 11.10

    Quote Originally Posted by flamarro View Post
    Hi guys,
    man, you did it. It really worked. Although it has a little lag, maybe it is because of i am focusing on seeing some lag , but it really has nothing to do to what was before.
    pufff, i couldn't keep seeing this in Ubuntu. Now, lets really try this. I'm so glad.
    Again, sorry about my poor English, but i think i could show how glad i am.
    Hey thank you pal, no worries, I understood perfectly. I spent a looong time over this issue too, pissed me off totally that I couldn't get a smooth Desktop, as utilization of GPU and CPU was practically null and still "choppy".

    Hope this post help everyone with similar problem ! Perhaps we could make an "how to" thread for ATI + fglrx...

    EDIT: when many things are opened, some lag is still normal tough, because anyway the power of the PC is not unlimited.

  8. #28
    Join Date
    Nov 2010
    Beans
    9

    Re: Unity Laggy Ubuntu 11.10

    @typhon_tip anybody care to give some more instructions for a noob ? would help me a lot. Like where is the compiz config? and what commands to run?

    Thanks a lot, i am using unity2d for now, which works and fast and responsive but would like to switch. I am using ati radeon 4200 HD for laptop.

  9. #29
    Join Date
    Nov 2009
    Beans
    2

    Re: Unity Laggy Ubuntu 11.10

    This guid is not very helpful to me with hd2400, but you can try.
    Compiz Config not installed by default, run console and copy this tu install it:

    Code:
    sudo apt-get install compizconfig-settings-manager
    After it you can find compizconfig in main menu by typing "compiz".

    To install ati fglrx driver you can use jockey-gtk.

  10. #30
    Join Date
    Oct 2011
    Location
    hawaii
    Beans
    96
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Unity Laggy Ubuntu 11.10

    unity is a ram hog i think it uses about 260mb install gnome shell it uses about 140mb ram a bit lighter on the ram its probably laggy cause the update to a newer version has repository clashes.a fresh install is better

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •