Page 1 of 2 12 LastLast
Results 1 to 10 of 40

Thread: Unity Laggy Ubuntu 11.10

Hybrid View

  1. #1
    Join Date
    Aug 2011
    Beans
    5

    Unhappy Unity Laggy Ubuntu 11.10

    Hello, I recently upgraded from Ubuntu 11.04 to 11.10, and after the upgrade I noticed that the unity interface causes lags. Dragging windows is laggy, resizing windows is laggy, window animations are also laggy, and get this: It is still laggy even with static blur and no blur enabled. In 10.04 the animations used to be laggy. I have an ATI Radeon x1200 graphics chip, 128 MB shared memory. Anyone having problems with any ATI based graphics cards?

  2. #2
    Join Date
    Sep 2009
    Beans
    1

    Re: Unity Laggy Ubuntu 11.10

    Hi,

    I can confirm that I have the same experience! Anybody have any suggestions?

    My graphics card details:
    ATI Radeon 3000 Graphics

    Thanks!

  3. #3
    Join Date
    Aug 2011
    Beans
    5

    Re: Unity Laggy Ubuntu 11.10

    I disabled the active blur but no luck. Unity 2D sucks also, so I went ahead and installed GNOME 3 shell. Now moving windows around isn't laggy. I will miss Unity, though...

  4. #4
    Join Date
    May 2009
    Location
    Austin, Texas USA
    Beans
    271
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Unity Laggy Ubuntu 11.10

    I have an nvidia card so I can't tell if this will work for you or not, but the following post for Natty had a fix in it for laggy performance with an ATI card. You might want to check it out:

    http://www.webupd8.org/2011/04/thing...nstalling.html


    The relevant section says:

    Using an AMD (ATI) graphics card with the latest Catalyst 11.04 and experience bad performance / lag?

    To get better performance, install CompizConfig Settings Manager (see the first tip in the post for installing it), then open it from Dash and go to the "OpenGL" plugin and uncheck the "Sync to VBlank" option.

    If you don't want to have to follow the link to determine the proper way to install CCSM then just run this in terminal:

    Code:
    sudo apt-get install compizconfig-settings-manager

    Maybe try that and see if it works?
    If all else fails, use fire.

  5. #5
    Join Date
    Oct 2011
    Beans
    3

    Re: Unity Laggy Ubuntu 11.10

    I noticed the same problem and I started to use Unity 2d.
    In the login screen I checked Ubuntu 2 in the user setting.

    I hope it helps.

  6. #6
    Join Date
    Feb 2008
    Beans
    5

    Re: Unity Laggy Ubuntu 11.10

    I'm having the same problem with my Ati x600 card. Ubuntuy 11.04 runs smoothly. 11.10 is laggy as hell. Disabling Sync to vblanc doesn't work.

    Anyone else got a solution? I'm really desperate, I was used to the effects in 11.04 and don't want to miss them, so Unity 2d isn't an option.

    Using lower resolutions doesn't fix the problem. Effects like fading unity and minimizing windows run smoothly, but dragging windows is really slow.

    Gnome Shell is less laggy btw, so in the mean time I'll stick to that
    Last edited by Remuzzz; October 16th, 2011 at 10:07 AM.

  7. #7
    Join Date
    Sep 2010
    Beans
    9

    Re: Unity Laggy Ubuntu 11.10

    i am also facing same problem...gnome shell is not rendered properly..graphic card driver not getting installed,,,my grphic card is ati mobile radeon hd5470 with 1gb graphic memory..but the intel integrated graphic card is working...

  8. #8
    Join Date
    Jul 2005
    Location
    Denmark
    Beans
    72
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Unity Laggy Ubuntu 11.10

    This issue has been my #1 problem with a lot of distros on my laptop. It became a lot worse with Unity though. And, in 11.10 the GUI is almost unusable. From googling, users reporting this is often using some kind of a mobile graphic chip. Mine is the Nvidia Quadro NVS 160M. Not exactly great, but the performance I get in Windows is light years better compared to Ubuntu 11.10. I would expect Ubuntu (and its siblings) to at least be on par.

    I have tried all the hacks to no avail. I have tried with and without proprietary drivers, but the open source version is, sorry to say; Crap.

    If I just sit idle and observe TOP - Xorg can use 50% of the CPU for about 10 minutes without me doing anything on the computer what so ever.

    To me this is a show stopper, and I am greatly disappointed. They really have to pay attention this. It has been a problem for many for a long time. Fancy features and innovative thinking is fine, but, make sure the basics are working first.
    .................................................. .............................................
    -What we've got here is...failure to communicate
    -Cool Hand Luke

  9. #9
    Join Date
    Feb 2007
    Beans
    Hidden!

    Re: Unity Laggy Ubuntu 11.10

    I have the same problem on my T420 ThinkPad with SandyBridge graphics only (i5). System info in the settings even shows the probably correct video driver SandyBridge mobile.

    After trying to change the Sync to VBlank option in OpenGL, Unity 3D stopped working completely, I had to reset the settings to default.

  10. #10
    Join Date
    Mar 2006
    Beans
    251

    Re: Unity Laggy Ubuntu 11.10

    My 11.10 upgrade worked fine for more than a week, but after few updates yesterday the video lag started, I tried disabling options in Openggl etc etc with no luck in display lag. Any video play takes 100% CPU and still video tears a part frequently, it is very hard to watch at my browser when I do scrolling, and I type a sentence and stop, ubuntu takes maybe 0.5 secs to complete typing, I mean the test still coming even after I stopped tying. By the way I am using latest(as of now) ATI catalyst drivers for my HD4200 video card.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •