Results 1 to 6 of 6

Thread: Can't turn off the computer after upgrade to 11.10

  1. #1
    Join Date
    Jul 2011
    Beans
    9

    Can't turn off the computer after upgrade to 11.10

    Kubuntu 11.10 on notebook HP ProBook 4525s:

    Hi,
    after upgrade 11.04 -> 11.10 I can't turn the computer off. When I click on shutdown button, KDE disappears then the splash shows up and stays forever. I have to use the power off switch. What's wrong?

    Thanks.

  2. #2
    Join Date
    Oct 2009
    Beans
    183
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Can't turn off the computer after upgrade to 11.10

    Can you shut down with the
    Code:
    shutdown
    command? If not post the error message.

  3. #3
    Join Date
    Aug 2009
    Location
    United States
    Beans
    4,459
    Distro
    Ubuntu Development Release

    Re: Can't turn off the computer after upgrade to 11.10

    For now open a terminal and use these until this gets figured out for you.
    Code:
    sudo shutdown -h now
    above for shutdown
    Code:
    sudo shutdown -r now
    above for reboot
    Remember hence where you come and pass it down.
    Ubuntu Forums member #899097 and Ubuntu Member:
    http://www.ubuntupocketguide.com/index_main.html
    Main Page -

  4. #4
    Join Date
    Jul 2011
    Beans
    9

    Re: Can't turn off the computer after upgrade to 11.10

    Thanks, but I can't.
    I can switch from the splashscreen to the console (CTRL+ALT+F1) but I can't write anything. The keyboard doesn't work.

  5. #5
    Join Date
    Oct 2009
    Beans
    183
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Can't turn off the computer after upgrade to 11.10

    Well... can't you just use konsole or xterm?

  6. #6
    Join Date
    Jul 2011
    Beans
    9

    Re: Can't turn off the computer after upgrade to 11.10

    Quote Originally Posted by user333 View Post
    Well... can't you just use konsole or xterm?
    Nope it's the same. But I've found the problem by hitting ESC on splashscreen. The last message there was something about umounting NFS volume. So I went to /etc/fstab, removed lines of connection to my home computer and shutting down works again. It's weird because I had no problems in 11.04.

    there was this record In fstab:
    Code:
    # homecomp.local:/mnt/multimedia /mnt/homecomp-multimedia   nfs    rsize=8192,wsize=8192,timeo=14,intr,rw,users    0    0

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •