Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Lubuntu 11.10 - Shutdown button missing from panel

  1. #1
    Join Date
    May 2011
    Beans
    23

    Lubuntu 11.10 - Shutdown button missing from panel

    I did two installs of Lubuntu 11.10. One computer has the Shutdow button on the panel. On the other computer it's missing and I can't find out how to restore it. (I tried a bunch of the panel applets, but it's not there...or did I miss it.) How do I get that back?
    ---BTW, there is no "Shutdown" in the applet list.---

    Thanks in advance for any help.
    --------------------------------------------------------------
    Edit
    I guess nobody knows. So much for Lubuntu 11.10.
    Last edited by Big Lizard; October 15th, 2011 at 05:28 AM. Reason: No support

  2. #2
    Join Date
    Apr 2009
    Beans
    1

    Re: Lubuntu 11.10 - Shutdown button missing from panel

    Mines is missing too, not found it yet. I have to Switch USer to get the loggon screen and the shutdown button is there on that screen. Unfortunately it does not always shutdown the pc. So have to hard off the pc. Not very good so far really.

  3. #3
    Join Date
    Feb 2010
    Beans
    378
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Lubuntu 11.10 - Shutdown button missing from panel

    I deleted my shutdown button by accident on an 11.10 beta & couldn't find it in panel applets.

    I used the logout option in the main menu as it brings up the same options list as the shutdown button usually at the other end of the panel.

    Checking my shiny new 11.10 final, the logout button at the bottom of the main menu still provides the list...or has it disappeared from there too?
    Last edited by verymadpip; October 15th, 2011 at 01:52 PM. Reason: addition

  4. #4
    Join Date
    Oct 2009
    Location
    apt-get
    Beans
    4,245
    Distro
    Ubuntu Gnome Development Release

    Re: Lubuntu 11.10 - Shutdown button missing from panel

    Quote Originally Posted by Big Lizard View Post
    I guess nobody knows. So much for Lubuntu 11.10.
    You need to learn how to be patient
    Things are going crazily fast and I do have tons of personal issues here. I'm trying to help as much as possible but it's getting worse here, mate. Just give me some time and I'll get back to you.

    Thanks for understanding.

    FEEL FREE to PM with a link of your thread next time you do have a new problem whether here or on LXDE Forum, ok?

    That goes to ANYONE. YES, PM me your thread link if it's related to Lubuntu ONLY. Thanks!

  5. #5
    Join Date
    Apr 2010
    Beans
    1

    Re: Lubuntu 11.10 - Shutdown button missing from panel

    I will just add that I have seen this problem too. So I will wait like all the others for a solution.

  6. #6
    Join Date
    Apr 2006
    Location
    UK
    Beans
    13
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Thumbs up Re: Lubuntu 11.10 - Shutdown button missing from panel

    I have the same problem with Ubuntu 11.10 as you are having with Lubuntu. I'm sure it will be fixed before long, but meanwhile I'll describe how I got round it:

    Click on Dash home. Type "Shutdown" (without the quotation marks) in the search panel. The Shutdown App appears in a File icon. Click on this and a nice friendly program starts with the choice of Restart or Cancel or Shutdown.

    This will be my method of choice until the problem is fixed.

    Typing "sudo shutdown now" in the terminal also worked for me, but it was slower.
    Ctrl/Alt/Delete just restarts the computer, with no shutdown option.

  7. #7
    Join Date
    Oct 2009
    Location
    apt-get
    Beans
    4,245
    Distro
    Ubuntu Gnome Development Release

    Re: Lubuntu 11.10 - Shutdown button missing from panel

    Ok, finally got some time so there you go:

    1- Open LXTerminal

    2- Type this command (just copy and paste it there):


    Code:
    sudo leafpad /usr/share/applications/lubuntu-logout.desktop
    3- Now, copy the content below and paste it in that file, double check, save and exit.

    Code:
    [Desktop Entry]
    Name=Shutdown
    Name[zh_TW]=關機
    Type=Application
    Comment=Shutdown or Reboot
    Icon=system-shutdown-panel
    Exec=lubuntu-logout
    #NoDisplay=true
    Categories=Settings;DesktopSettings
    4- Right Click on LXPanel > Add/Remove Panel Items > Add > Application Launch Bar > Double Click on Application Launch Bar > Preferences > Select Shutdown from the list and Click "Add" > Close > Close

    5- DONE.
    Attached Images Attached Images

  8. #8
    Join Date
    Oct 2009
    Location
    apt-get
    Beans
    4,245
    Distro
    Ubuntu Gnome Development Release

    Re: Lubuntu 11.10 - Shutdown button missing from panel

    Quote Originally Posted by Mzee nyuki mpya View Post
    I have the same problem with Ubuntu 11.10 as you are having with Lubuntu. I'm sure it will be fixed before long, but meanwhile I'll describe how I got round it:

    Click on Dash home. Type "Shutdown" (without the quotation marks) in the search panel. The Shutdown App appears in a File icon. Click on this and a nice friendly program starts with the choice of Restart or Cancel or Shutdown.

    This will be my method of choice until the problem is fixed.

    Typing "sudo shutdown now" in the terminal also worked for me, but it was slower.
    Ctrl/Alt/Delete just restarts the computer, with no shutdown option.
    Hi,

    Lubuntu/LXDE doesn't have "Dash" and "Unity"

    The command for shutdown is:

    Code:
    sudo shutdown -P now

  9. #9
    Join Date
    Oct 2009
    Location
    apt-get
    Beans
    4,245
    Distro
    Ubuntu Gnome Development Release

    Re: Lubuntu 11.10 - Shutdown button missing from panel

    I have updated the wiki page. Now, everyone can see that and no need to more threads

    https://help.ubuntu.com/community/Lu...ion/FAQ/Guides

  10. #10
    Join Date
    Oct 2011
    Beans
    91
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Lubuntu 11.10 - Shutdown button missing from panel

    It is quite easy to restore your default panel with all the buttons.
    Just type as normal user, not sudo:

    Code:
     mv ~/.config/lxpanel/Lubuntu/panels/panel ~/
    then restart panel:

    Code:
    lxpanelctl restart

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •