Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 79

Thread: 11.10 fresh install, wireless is very slow.

  1. #21
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,482
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 11.10 fresh install, wireless is very slow.

    Hi,
    To disable 802.11n on this card create /edit your /etc/modprobe.d/options.conf file like this.
    Code:
    Code:
    gksu gedit /etc/modprobe.d/options.conf
    And add the following to it:
    Code:
    options iwl4965 11n_disable=1
    proof read then save and exit.
    Thank you

  2. #22
    Join Date
    Jan 2007
    Location
    West Coast
    Beans
    69
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: 11.10 fresh install, wireless is very slow.

    Installing 11.10 fresh on the Dell E1505. Will report back here with results.

  3. #23
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,482
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 11.10 fresh install, wireless is very slow.

    Okay I will keep my fingers crossed!!!

  4. #24
    Join Date
    Jan 2007
    Location
    West Coast
    Beans
    69
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: 11.10 fresh install, wireless is very slow.

    So far so good. 11.10 is now installed. I mounted the root partition and edited the options.conf file, or rather created and added the option, before I even restarted for the first time from the LiveCD. So it now works on the E1505 as it should. I will be doing the same on the 1545 here shortly. Thanks.

  5. #25
    Join Date
    Jan 2007
    Location
    West Coast
    Beans
    69
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: 11.10 fresh install, wireless is very slow.

    So far so good on the 1545 as well. Thanks for the help! I'll mark this thread as solved. Hopefully others will chime in and let us know if it worked for them as well.

  6. #26
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,482
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 11.10 fresh install, wireless is very slow.

    Hi, your very welcome! I am glad I could help.

  7. #27
    Join Date
    Apr 2006
    Beans
    35

    Re: 11.10 fresh install, wireless is very slow.

    no, doesn't work for me.

    I've tried the "disable IPV6", no change.

    I've tried the use b or g (I have an Asus N13 dongles and so amended /etc/Wireless/RT3070STA/RT3070STA.dat so that Wirelessmode = 4 (forces it onto b - 11 megabits per second rate - confirmed with 'iwlist rate') (an aside, odd number/name to give to file, as the driver is called rt2800usb).

    To give you an idea of the performance drop with this version of Ubuntu (11.10), I run http://www.speedtest.net/ and get about 0.8 of a meg. I then reboot my PC and load a copy of Mint from another partition and re-run the test and get over 5 meg.

  8. #28
    Join Date
    Apr 2006
    Beans
    35

    Re: 11.10 fresh install, wireless is very slow.

    this is a Kernel 3 issue (3.0.0-12-generic) .

    I've just rebooted, but used a 'previous version' option that was put into Grub when I upgraded from 10.10 to 11.04. This has allowed me to boot with kernel 2.6.38-11-generic.

    Now, when I run a speedtest I get 5 meg (rather than the 0.8 meg that kernel version 3.0.0-12-generic gives.

    So it's either the kernel or the driver that goes with it.
    Last edited by nerderello; October 16th, 2011 at 03:04 PM.

  9. #29
    Join Date
    Jan 2011
    Beans
    2

    Re: 11.10 fresh install, wireless is very slow.

    I have same problem on VAIO laptop VPC-S11V (iwlagn driver).
    I've reverted to 10.04 for now, but will maybe try some of the suggestions here later.

  10. #30
    Join Date
    Oct 2010
    Beans
    4

    Re: 11.10 fresh install, wireless is very slow.

    This is not the real solution..
    The wireless card is not working properly...

Page 3 of 8 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •