Results 1 to 7 of 7

Thread: audio problem

  1. #1
    Join Date
    Sep 2011
    Beans
    5

    audio problem

    i have toshiba NB200 and the speaker is not working headphone's are working but the voice is not clear it sounds like the the voice is hanging when i use rynga or skype and built in mic of the laptop does work but if i use a mic of a microphone it does not works please help me out with this problem

  2. #2
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Beans
    Hidden!
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: audio problem


  3. #3
    Join Date
    Sep 2011
    Beans
    5

    Re: audio problem

    no i dint try this but what does it means by using terminal and i have windows 7 i dont even get whats alsamixer how am i suppose to do this :s

  4. #4
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Beans
    Hidden!
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: audio problem

    What version of ubuntu are you using?

  5. #5
    Join Date
    Sep 2011
    Beans
    5

    Re: audio problem

    actually em new to unbuntu and emnot using any version of it yet

  6. #6
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Beans
    Hidden!
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: audio problem

    Quote Originally Posted by filxy View Post
    actually em new to unbuntu and emnot using any version of it yet
    So you're not using ubuntu? Is this a question about your Windows 7 installation?

  7. #7
    Join Date
    Sep 2011
    Beans
    5

    Re: audio problem

    yes em using windows 7

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •