Results 1 to 4 of 4

Thread: Desktop switcher animation ubuntu 11.04 gnome2

  1. #1
    Join Date
    Aug 2007
    Beans
    19

    Desktop switcher animation ubuntu 11.04 gnome2

    Hi,

    I would like to disable the desktop switcher animation in Ubuntu. Is there a simple way to do that? I use gnome2.

  2. #2
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    10,232
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Desktop switcher animation ubuntu 11.04 gnome2

    To remove it from the panel , right click and remove from panel . To disable any future use would require removing it from the synaptic package manager .
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  3. #3
    Join Date
    Jan 2011
    Location
    Kansas City, KS
    Beans
    1,274
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Desktop switcher animation ubuntu 11.04 gnome2

    Are you talking about the transition animation itself? You can reduce the duration to 0 in the Desktop Wall plugin of compizconfig-settings-manager, under the Viewport Switching tab.

  4. #4
    Join Date
    Aug 2007
    Beans
    19

    Re: Desktop switcher animation ubuntu 11.04 gnome2

    Thanks for the solution. I wanted to turn off the animation, but not the workspace switcher.

    Looks like I had to install the compizconfig settings manager.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •