Results 1 to 2 of 2

Thread: Ubuntu 11.04: Plugins Needed

  1. #1
    Join Date
    Oct 2011
    Beans
    3

    Ubuntu 11.04: Plugins Needed

    It appears I need a Mozilla Addon for Adobe flash.
    I installed Ubuntu 11.04 and am receiving this message:
    --------------------------------
    Plugin Finder Service
    No suitable plugins were found.
    Unknown Plugin (application / x-shockwave-flash)
    --------------------------------

    Question:
    Why doesn't Ubuntu 11.04 install the Flash Plugins automatically?

    Thank you,

  2. #2
    Join Date
    Apr 2007
    Beans
    21

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •