Quote Originally Posted by mc4man View Post
By default in gnome-fallback you shouldn't see the nautilus menu in the upper panel
Ex. here - don't use but set up a new user, installed the fallback session & screen shows that, nothing removed, tweaked, ect.
So possibly it was something you did that caused this

Maybe set up a new user & figure out
What are use suggesting? I don't want to use gnome-shell or gnome-fallback. I still want to use cairo dock session, but without this annoying bar.

Quote Originally Posted by effenberg0x0 View Post
Well, this is sort of unusual. I suggest you use xprop, click on this bar, and get some info on it. At this point I'm confused what it is. Would like to see if it actually is WM_CLASS desktop, nautilus. Also, maybe you can recursively unset, or search for the specific key on:

/apps/nautilus/preferences
/apps/nautilus-open-terminal
/schemas/apps/nautilus-open-terminal
/desktop/schemas/gnome

Regards,
Effenberg
OK, here is the output:
http://pastebin.com/LVgs3UnX

And I could not find anything to turn that on or off, in the configuration editor.

Quote Originally Posted by dino99 View Post
this issue is already reported and have to wait for a nautilus fix.

https://bugs.launchpad.net/ubuntu/on...us/+bug/826771
Well, its good to know that I am not the only one experiencing this problem, and that it should be fixed!