Results 1 to 5 of 5

Thread: Is Firefox 7 not compatible with moonlight 2.4?

  1. #1
    Join Date
    Oct 2011
    Beans
    1

    Is Firefox 7 not compatible with moonlight 2.4?

    Dear All

    I am Martin from Argentina.
    This is my first thread here, I'm a newby ubuntu user, tired of windows and it's limitations and willing to discover this huge linux world.

    I was doing very well, I've been able to solve every issue I had until now.

    I'am trying to see the highlights of Egland-Frande RWC match, but it runs with Silverlight.

    I've tryied to install Moonlight 2.4 but Firefox says that it's not compatible with Firefox 7.0.1

    I've also tryed by source code, but it ask me to install libexpat 2.0.x, and I cant download it by the App center neither.

    And there it's when my ignorance tells me that I should ask

    I've shooted some screens for more information and here they are


    In this one should appear the error message, but I'm not familiarized withubuntu screencapturer. Message "Novell Moonlight no pudo instalarse porque no es compatible con Firefox 7.0.1"


    Trying from a terminal


    Trying with download center


    Hope you can show me the way!

    Many thanks in advance!

  2. #2
    Join Date
    Jun 2007
    Beans
    13
    Distro
    Ubuntu Development Release

    Re: Is Firefox 7 not compatible with moonlight 2.4?

    First install this:
    https://addons.mozilla.org/en-US/fir...orter/?src=api
    and then try installing moonlight.
    It would work.

  3. #3
    Join Date
    Oct 2011
    Beans
    2

    Re: Is Firefox 7 not compatible with moonlight 2.4?

    Quote Originally Posted by userdce View Post
    First install this:
    https://addons.mozilla.org/en-US/fir...orter/?src=api
    and then try installing moonlight.
    It would work.
    Unfortuanatly it does not. It still reports incompatibility with firefox 7.01

  4. #4
    Join Date
    Nov 2009
    Location
    Lake Wales Florida
    Beans
    607
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Is Firefox 7 not compatible with moonlight 2.4?

    Quote Originally Posted by Tabe View Post
    Unfortuanatly it does not. It still reports incompatibility with firefox 7.01
    If it has installed even though it reports incompatibility it should still work. I use it in 8.04b4 and have used it since ?? with the compatibility reporter addon with no problems.
    AMD FX-6200 - MSI 4.1Ghz- Nvidia GTX550Ti -12/GIG - 60GB-SSD/500 Sata - 12.04 - Gnome 3

  5. #5
    Join Date
    Mar 2008
    Beans
    19
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Is Firefox 7 not compatible with moonlight 2.4?

    You may want to try: "Fix Novell Moonlight for Firefox 6, Firefox 7 (and beyond)" at http://tuiutama.blogspot.com/2011/10...firefox-6.html

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •